PDA

Visualizza la versione completa : Acquisizione indirizzo di rete ... si blocca


joint76
29-04-2010, 08:36
Ciao a tutti,
volevo sottoporvi questo "mistero" che mi presenta dal momento in cui ho attivato la nuova adsl infostrada. Purtroppo la ricerca nei vari forum per il momento stata invana. Riassumendo mi trovo in questa situazione:
- Portatile A) Modello Acer Travelmate 6293:
- Utilizzando un cavo ethernet si collega e naviga senza alcun problema.
- Utilizzando la connessione wireless, parametri impostati sul router in DHCP e sulla scheda
wireles in ottieni automaticamente l'indirizzo, lo stato rimane in perenne acquisizione
indirizzo di rete.
- Utilizzando lo stesso pc con altre connessioni wireless, che non siano quelle di casa,
si collega senza riscontrare alcun tipo di problema (acquisisce l'indirizzo e naviga).
Da questo escluderei un problema sulla stessa scheda wireless
- Portatile B) Modello Sony Vaio:
- Si collega sullo stessa mia linea adsl infostrada (con le mie stesse impostazioni) sia in
wireless che con il cavo ethernet.
- Cellulare : Modello Blakberry:
- Non ho alcun problema con la navigazione wireless adsl.
Per completare le informazioni il gestore della linea adsl Infostrada e il router un modello Pirelli+2 (bianco ... i soliti che danno in comodato d'uso).
E' ben accetto qualsiasi consiglio che possa aiutarmi a risolvere questo problema. L'alternativa quella di sborsare altri soldi per acquistare una coppia di adattatori power-ethernet per utilizzare quanto meno la connessione con il cavo lan. :jam:
Grazie a tutti

fivendra
29-04-2010, 09:32
possibile che il portatile e il router wireless "non si capiscano".
prova a forzare il collegamento inserendo sul portatile ip fissi e non assegnati dal router
:ciauz:

joint76
29-04-2010, 11:31
Ho gi provato ad effettuare questa prova.
Sul portatile che v bene ho lasciato il dhcp, ed eseguendo un ipconfig acquisisce l'indirizzo 192.168.1.2
Sul mio ho forzato l'Ip, la subnet e il gateway in questa modo:
Ip: 192.168.1.3
subnet : 255.255.255.0
gateway : 192.168.1.1

Dns uguali per entrambi.
Purtroppo anche cos non v.

nelsonblu
30-04-2010, 15:59
non capisce il tipo di criptaggio wpa et simili. usi zero configuration o il software proprietario della scheda wireless per la gestione?
1)momentaneamente prova disabilitando la protezione wireless del router e ip fissi
2)cambia canale di frequenza di trsmissione al ruoter

capellone
30-04-2010, 16:10
ciao joint,

1)momentaneamente prova disabilitando la protezione wireless del router e ip fissi 2)cambia canale di frequenza di trsmissione al ruoter

aggiungerei di provare a fare un aggiornamento del driver della tua scheda wireless, e controlla che magari il broadcast non sia disabilitato dal router...magari la tua scheda di rete del portatile non lo supporta..

Loading