PDA

Visualizza la versione completa : pacchetto apache2-mpm


marvel79
06-05-2010, 17:54
Ciao a tutti,

sto' cercando di installare apache2 su un server opensuse 11

Quando installo il rpm di apache2, mi chiede come prerequisito che sia gia' installato il rpm apache2-MPM

Ho cercato su internet e non ho trovato un rpm che si chiamasse apache2-MPM, ma ho trovato che quel rpm e' installato con apache2-prefork.rpm, apache2-itk.rpm, apache2-worker.rpm; pero' se provo ad installarli, mi dice che questi pacchetti richiedono apache2 gia' installato

potrei installare apache2 con l'opzione --nodeps, pero' ho paura che se non installo prima quel apache2-mpm poi avro' un malfunzionamento

Qualcuno saprebbe darmi un aiuto?

grazie

Loading