PDA

Visualizza la versione completa : Problema al cambio router


grifis78
24-05-2010, 22:20
Ciao a tutti ragazzi,

vi chiedo aiuto su un problema che dire fastidioso è un eufemismo!

Allora,al negozio mio ho messo un DLINK 300T al posto del router alice che m'hanno affibiato l'altro giorno. Il problema riguarda la comunicazione fra due PC ed un programma di contabilità: la rete è composta da uno switch al quale collego il router e due pc. Con l'alice (server DHCP abilitato), tutto funziona, internet ed il suddetto programma. Metto il router DLINK al posto del primo (sempre con server DHCP abilitato) e internet funziona ma non il programma!

Adesso, capisco che molti di voi vi starete chiedendo perchè non vado da chi il programma me l'ha realizzato, però la cosa è a dire poco strana!

Se foste in me, cosa controllereste nelle impostazione dei due router? O nei PC? Insomma, scusate la domanda così generica, ma proprio non capisco... Grazie!

fivendra
25-05-2010, 14:56
se il programma non prevedeva nessuna conf particolare del router, è probabile che il dhcp dei due router assegni alla lan una classe ip diversa.
verifica
:ciauz:

grifis78
25-05-2010, 15:33
Ciao fivendra, innanzitutto grazie per la risposta! Allora, se io collego i pc soltanto con lo switch, devo, ovviamente, assegnare un ip fisso. Tali ip saranno nella forma: 192.168.100.x; se collego allo switch il router, questo assegnerà con DHCP 192.168.1.x.

zen_lab
25-05-2010, 16:31
...il modem alice e i dlink di solito di default lavorano con la stessa classe 192.168.1.1, non ho capito se mettendo indirizzi manuali tutto ti funziona? se si, cambia l'impostazione del router e lo metti nella classe giusta e imposti il gateway a mano sui computer

ciao :ciauz:

Loading