PDA

Visualizza la versione completa : [Ubuntu 10.04] problema subito dopo l'installazione della distro


x_raystyle
03-06-2010, 02:26
Sono "emergente" nel mondo Linux, e ho appena installato Ubuntu 10.04.
L'ho installato utilizzando la versione "desktop", scegliendo poi di partizionare l'unico disco che ho in automatico e importando documenti, immagini e dati di Firefox da Windows. E fin qui tutto ok.
Quando l'installazione finisce (quindi messaggino di fine installazione e che il pc deve essere riavviato), premo il tasto "ok". Quando si espelle il cd d'installazione vengono generati degli errori (visualizzati in una specie di console). Premo un tasto qualsiasi e mi dice che si sta per riavviare. E lì penso "te pareva che non andava tutto bene".
Ho scelto nel boot loader linux e, dopo il caricamento, mi ha dato il seguente errore: "C'è un problema con il server di configurazione (/usr/lib/libgconf2-4/gconf-sanity-check-2 è uscito con stato 256)". Premo "ok" e mi dà la finestra di login ma, in alto a destra, c'è poi un warning: "Problema di installazione. I valori predefiniti per la configurazione di Gestore Alimentazione GNOME non sono stati installati correttamente. Contattare l'amministratore di sistema." Non potevo accedere al computer, in quanto mi dava sempre il primo messaggio e mi ritornava alla finestra di login.
Mi sapete aiutare? E' mai successo a voi?
Grazie anticipatamente.

fermat
03-06-2010, 08:24
a me personalmente no ma visto che è cosi io proverei a reinstallare da zero.
potrebbe anche essere un problema di immagine iso o di masterizzazione.

x_raystyle
03-06-2010, 09:15
Capisco.. non vorrei reinstallare tutto di nuovo, dato che ci è voluto almeno un'ora. :dottò:
Per l'importazione dei dati c'ha messo mezz'ora come minimo.

francofait
03-06-2010, 10:51
Originariamente inviato da x_raystyle
Capisco.. non vorrei reinstallare tutto di nuovo, dato che ci è voluto almeno un'ora. :dottò:
Per l'importazione dei dati c'ha messo mezz'ora come minimo.

Se arriva alla schermata di login il SO è presete , prova così:

1)In posizione sulla pagina di login premi ctrl-alt-f6 che ti restituisce una console senza X e richiesta di login testuale da prompt dei comandi.
2) fai il login inserendo il tuo username e la tua password

3) esegui un ' aggiornamento globale on line del SO.

sudo apt-get update
sudo apt-get -f dist-upgrade
Il SO ti viene aggiornato praticamente per intero quindi attendi con pazienza che il gestore dei pacchetti finisca il suo lavoro.

Poi dovrai riavviare la macchina , negli aggiornamenti è incluso anche il kernel .

x_raystyle
03-06-2010, 13:40
Eccomi. Ho fatto tutto.
Nel boot loader però ci sono due versioni. Ma entrambe mi danno sempre il solito problema, per cui non si è risolto nulla.

x_raystyle
06-06-2010, 11:01
Ho risolto reinstallando Ubuntu. Questa volta però senza importare i dati da Win XP.

Loading