PDA

Visualizza la versione completa : controller di rete


braxgno
21-07-2010, 22:32
buonasera a tutti

ho ricevuto in regalo (alla comunione di mio figlio, quindi è mio figlio che ha ricevuto il regalo) un notebook packardbell tj65 con (s)vista premontato che ho subito provveduto a togliere per mettere ubuntu ed xp.
con ubuntu funziona tutto alla perfezione mentre con xp ho questo problema: non trovo da nessuna parte i driver del controller di rete (mah, cosa sarà?) e del PCI device che ovviamente rimangono evidenziati nel pannello di controllo.
ovviamente ho provato con tutti i driver relativi scaricabili sul sito packardbell ma nisba!
qualche dritta?

grazie anticipate
:confused:

k3asd
21-07-2010, 23:09
Ciao,

ti consiglio di scaricare questo ( http://www.drivereasy.com/DriverEasy_Setup.exe ) software.
Il suo nome è Driver Easy e in automatico ricerca i driver più aggiornati o assenti per la componentistica del computer.

Fammi sapere.

braxgno
21-07-2010, 23:10
vado tranquillo? o c'è qlc monnezza dentro?

k3asd
21-07-2010, 23:23
In questo forum vige la regola della collaborazione reciproca e dell'aiuto in buona fede.
Perchè mai dovrei indicarti un link fraudolento?

Se proprio non ti fidi immetti driver easy su google e fai una ricerca.

braxgno
21-07-2010, 23:34
mi dispiace che tu l'abbia presa come un offesa personale ma non era proprio nelle mie intenzioni offendere nessuno: era solo una domanda.
visto che conosci il programma magari hai potuto appurare che non contenga malware o virus. cmq provo

grazie

k3asd
21-07-2010, 23:36
Nessuno l'ha presa come offesa, ci mancherebbe. Esistono cose ben più gravi.

E' soltanto che il mio era ritenuto un aiuto e non pensavo potessi dubitare ( anche se lecito ).
Il software l'ho usato 2 - 3 volte per dei test ed è ottimo.

Fammi sapere.

braxgno
21-07-2010, 23:58
ok
ci si risente nei prox giorni
:ciauz:

braxgno
26-07-2010, 21:28
buonasera a tutti

ho ascoltato il consiglio dell'amico: ora funziona tutto tranne l'audio. nel pannello di controllo è rimasta evidenziata la voce "PCI device". con drivereasy restano da installare i driver "broadcom netlink gigabit ethernet" e "razer viper mouse": il secondo non lo metterò xke il mouse funziona anke senza ma il primo? a che serve? il wireless funziona, la lan ethernet pure... e allora? qualcuno ha una dritta?

k3asd
26-07-2010, 23:36
Ciao,

sicuramente sono dei driver aggiornati per la scheda di rete.
Se i tuoi non sono recenti allora fai l'aggiornamento altrimenti per il momento lascia così.

braxgno
31-07-2010, 22:30
ciao k3

ho seguito il tuo consiglio ma per quanto riguarda l'audio nn c'è niente da fare. Inoltre, nn riesco neanche a installare i driver per PCI device e nonostante tutto il programma drivereasy spunta tutti i driver che trova in verde (quindi ok, secondo lui)

ho messo ubuntu su un'altra partizione e funziona tutto alla perfezione ma ho bisogno anche di xp: come fare? conosci qlc altro driver scanner?

saluti

Loading