PDA

Visualizza la versione completa : ripristinare accesso ubuntu 10.04


Wakka
29-07-2010, 13:10
Ciao a tutti,
ieri, preso dalla curiosita', ho voluto rinstallare windows xp, conscio pero' dei problemi cui sarei incorso installandolo dopo kubuntu 10.04... comunque, installato, l'ho disinstallato (dalla live di kubuntu) cancellando la partizione su cui era installato.
Ora mi ritrovo con il kubuntu installato che non parte :( ho provato di tutto, guide per grub, strani comandi del tipo "grub-install" , "grub", ma nulla! Prima il pc mi avvisava semplicemente che non c'erano sistemi operativi nel pc, ora invece mi appare la schermata di grub con il suo prompt.
Vorrei togliere questa schermata di grub (che prima non c'era) e far partire direttamente il sistema operativo, cosa consigliate di fare??
Grazie mille in anticipo a chiunque mi aiutera'!!

sacarde
29-07-2010, 13:21
letto?


http://wiki.ubuntu-it.org/AmministrazioneSistema/Grub/Ripristino

Wakka
29-07-2010, 13:23
Originariamente inviato da sacarde
letto?


http://wiki.ubuntu-it.org/AmministrazioneSistema/Grub/Ripristino
tra le varie guide ho provato anche quella, ma senza risultati!
all'inizio stavo provando quella per grub1, poi ho provato quella (che e' per grub2) ma ancora nulla, non parte

sacarde
29-07-2010, 13:33
ma non parte proprio grub?

l'hai installato nel MBR del disco?


p.s.
prova dalla consolle di grub:

root (hd..,..) partizione di linux
setup (hd0)

Wakka
29-07-2010, 14:05
Originariamente inviato da sacarde
ma non parte proprio grub?

l'hai installato nel MBR del disco?


p.s.
prova dalla consolle di grub:

root (hd..,..) partizione di linux
setup (hd0)
cioe'? scusa sono poco pratico di grub, non sapevo nemmeno che venisse ancora usato nella versione 10.04!
grub parte, subito dopo l'avvio mi esce la console di grub, con

grub> .....
e premendo TAB mi escono i comandi disponibili.
Intendi quella?
E cosa dovrei digitare? non ho capito quel "root (hd......)" che mi hai scritto. Ubuntu e' in sda1

sacarde
29-07-2010, 14:10
con:

root (hd0,0) ti posizioni sulla partizione linux

setup (hd0) installi il grub nel MBR

Wakka
29-07-2010, 14:18
kubuntu finalmente si e' avviato, grazie mille!!! :) :)
sei stato gentilissimo e paziente :)

Loading