PDA

Visualizza la versione completa : vista 64 e ubuntu 10


giuseppe500
02-08-2010, 11:44
ciao.
Ho installato sulla mia macchina(quad core 3 ghz,hd 500gb 4 gb ram scheda nvidia di ultima generazione) un vista 64 business , ho provato a ridurre le dimensioni dell hd lasciando liberi 50gb , pero' il problema è che quando provo ad installare ubuntu 10 parte la procedura , vedo una console con notifiche varie ma poi si spegne addirittura il monitor , dice che non c'è segnale e tutto va a ramengo, il cd viene letto all'ininito e devo prorio spegnere brutalmente perchè non c'è piu' controllo sulla macchina.
cosa puo essere?

grazie.

francofait
02-08-2010, 12:07
Possibili cause :
1) supporto masterizzato male , nel qual caso conclusione ovvia va rifatto
I file iso dei SO non vanno aperti , si masterizzano così , sono già di suo immagine specolare del supporto origine/destinazione.
L' installazione non va eseguita da windows via setup con wubi , ma avviando il pc con boot direttamente da supporto cd impostato come prima unità d' avvio

2) Supposti sia cdrom masterizzato bene , ed avvio regolare del supporto livecd , in questo caso il problema è riconducibile a conflitti irq per i quali si rende necessario installare il SO non più utilizzando il supporto live , ma il supporto dvd completo da modalita testo senza X

giuseppe500
02-08-2010, 12:45
come posso controllare il cd se è masterizzato bene?
mi ricordo che in ubuntu 8 si poteva fare il test.
non voflio sbagliarmi , dove scarico questo supporto dvd completo da modalita testo senza X?
ciao.

francofait
02-08-2010, 18:23
http://cdimage.ubuntu.com/releases/lucid/release/

giuseppe500
02-08-2010, 20:23
grazie, una domanda:
io ho scaricato ed installato la versione amd 64 ma ho un pentium quad core 64 bit della intel,centra qualcosa la sigla amd con la marca di processori?
scusate l'ignoranza.

francofait
02-08-2010, 21:11
Originariamente inviato da giuseppe500
grazie, una domanda:
io ho scaricato ed installato la versione amd 64 ma ho un pentium quad core 64 bit della intel,centra qualcosa la sigla amd con la marca di processori?
scusate l'ignoranza.

vai tranquillo

Andreitos97
04-08-2010, 08:23
A me e andata peggio!!! Ho installato ubuntu da boot, finita l installazione si riavvia il pc e non mi fa partire ne windows ne ubuntu!!! ho chiesto su alcuni forum e mi hanno detto che e il grub danneggiato, adesso per farlo rifunzionare devo scaricare super grub disk.iso masterizzarlo, mettere il cd dentro e riavviare, fa tutto solo, speriamo!!!!

francofait
04-08-2010, 08:46
Originariamente inviato da Andreitos97
A me e andata peggio!!! Ho installato ubuntu da boot, finita l installazione si riavvia il pc e non mi fa partire ne windows ne ubuntu!!! ho chiesto su alcuni forum e mi hanno detto che e il grub danneggiato, adesso per farlo rifunzionare devo scaricare super grub disk.iso masterizzarlo, mettere il cd dentro e riavviare, fa tutto solo, speriamo!!!!

Super grub non è compatibile grub2 ,
se hai windows 7 puoi ripristinare il boot di windows dalla pagina di ripristino del SO del supporto installazione.
Poi installi easybcd ed al posto di grub configuri ed usi direttamente il bootloader BCD di windows 7 .

Loading