PDA

Visualizza la versione completa : non riesco a installare nessun programma


DiegoFilippo
19-08-2010, 11:21
bene, sono incappato in un grosso problema :
vorrei installare LMMS in linux, ma non mi fa installare niente, ho provato anche con codeblocks, ma niente, anche con openoffice, httrack, filezilla, ma non riesco a installare niente, allora mi venuta un idea, non che, siccome io ho xubuntu 10.04, non che non mi faccia installare niente a causa del mio sistema operativo.

cacao74
19-08-2010, 12:02
e certo... il prob e' proprio di xubuntu che non permette l'installazione di programmi.

sacarde
19-08-2010, 12:25
http://wiki.ubuntu-it.org/AmministrazioneSistema/InstallareProgrammi

DiegoFilippo
19-08-2010, 19:52
ho letto il link in questione, e ho appurato che per installare i programmi mi serve il pacchetto BUILD-ESSENTIAl, che non compreso con la versione che ho. ora, per scaricarmelo mi devo connettere ad internet, ma si da il caso che io non mi connetta con ADSL, ma ho una chiavetta della alice mobile (precisamente il software MDC525UPA), ma non posso installarlo perche senza il pacchetto che ho indicato spora non mi fa compilare i prog : COME POSSO FARE?

gio14
19-08-2010, 21:33
Devi andare con il browser che stai usando attualmente sul sito di Debian http://www.debian.org/distrib/packages scaricarti i pacchetti che ti servono(ovviamente la giusta versione per la tua distro) e installarli da un terminale con
sudo dpkg -i nomepacchetto

sacarde
19-08-2010, 21:34
non puoi usare i binari?



qui trovi i binari x ubuntu

http://packages.ubuntu.com/

francofait
19-08-2010, 22:53
ma usare semplicemente il gestore dei pacchetti no' ?


sudo apt-get install lmms

presente da na vita nelle repositry ufficiali , senza alcun bisogno di fasciarsi il capo

DiegoFilippo , in linux non c' nessun bisogno di ceercare il software chissadove , sulle reposistry della dstribuzione in uso trovi tutto pronto ed accessibile dal gestore dei pacchetti .
Impara ad usarlo, sia da interfaccia grafica che da console , fondamentale.

DiegoFilippo
20-08-2010, 11:18
e se volessi compilare un mio programma scritto in c/c++, come faccio. ho sentito dire che devo usare

gcc prova.c/cpp

sacarde
20-08-2010, 11:22
http://wiki.ubuntu-it.org/AmministrazioneSistema/InstallareProgrammi/DaSorgenti

DiegoFilippo
20-08-2010, 12:07
ho provato a fare quello ceh diceva francofait, ma mi dice impossibile trovare il pacchetto lmms
devo dare questo comanda da dove, devo prima scompattare il pacchetto (si chiama lmms-0.4.7.tar.bz2). vi prego aiutatemi :dh: :dh: :cry: :cry: :cry:

Loading