PDA

Visualizza la versione completa : driver schede video


dario2588
03-09-2010, 16:43
data la lentezza del mio computer volevo un consiglio
che faccio... scarico i driver proprietari della scheda video (ati x1650pro 512Mb 8x agp)
ho sentito che i driver proprietari danno problemi, dal momento che giā i problemi ce l'ho, che faccio rischio e li scarico?? (magari poi va meglio)

dario2588
04-09-2010, 11:50
sto provando ad installare i driver della scheda video dell'ati proprietari, vi copio quello che mi scrive sul terminale:

linux-r6wf:/home/dario88 # sh ./ati-driver-installer-9-3-x86.x86_64.run
Created directory fglrx-install.7Mw3C9
Verifying archive integrity... All good.
Uncompressing ATI Proprietary Linux Driver-8.593............................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. ..........................................
==================================================
ATI Technologies Linux Driver Installer/Packager
==================================================
which: no XFree86 in (/usr/lib/mpi/gcc/openmpi/bin:/sbin:/usr/sbin:/usr/local/sbin:/root/bin:/usr/local/bin:/usr/bin:/bin:/usr/bin/X11:/usr/X11R6/bin:/usr/games:/opt/kde3/bin:/usr/lib/mit/bin:/usr/lib/mit/sbin)

Error: ./default_policy.sh does not support version
default:v2:i686:lib::none:2.6.34-12-default; make sure that the version is being
correctly set by --iscurrentdistro

Removing temporary directory: fglrx-install.7Mw3C9

aiutatemi, come si fa ad installarli???

simo_85
04-09-2010, 12:04
Ti ho risposto nella domanda precedente.. crossposting.. :nonono:

dario2588
04-09-2010, 12:05
quale risposta?

dario2588
04-09-2010, 12:20
simo ho capito, mi hai risposto al topic precedente quello di legends, ho fatto la stessa cosa ma mi compare sempre quel messaggio:


linux-r6wf:/home/dario88 # sudo chmod +x ati-driver-installer-9-3-x86.x86_64.run
linux-r6wf:/home/dario88 # sudo ./ati-driver-installer-9-3-x86.x86_64.run
Created directory fglrx-install.xcEZuh
Verifying archive integrity... All good.
Uncompressing ATI Proprietary Linux Driver-8.593............................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. ..........................................
==================================================
ATI Technologies Linux Driver Installer/Packager
==================================================
which: no XFree86 in (/usr/sbin:/bin:/usr/bin:/sbin)

Error: ./default_policy.sh does not support version
default:v2:i686:lib::none:2.6.34-12-default; make sure that the version is being
correctly set by --iscurrentdistro

Removing temporary directory: fglrx-install.xcEZuh
linux-r6wf:/home/dario88 #

simo_85
04-09-2010, 14:20
Ok scusa.. Cmq, vedi qui (http://forums.opensuse.org/english/get-help-here/hardware/425483-ati-9-3-opensuse-11-2-a.html).
Comunque, non usando Suse, sei iscritto al forum della distro? Nel sito del driver non c'č una guida?
A parte l'errore che ti dā, cerca XFree86


which: no XFree86 in (/usr/sbin:/bin:/usr/bin:/sbin)

Qui (http://www.pluto.it/files/ildp/HOWTO/XFree86-HOWTO/index.html) si parla un po di XFree86.
Ma prima di installare software che non sai etc, ti consiglio vivamente di leggere bene una documentazione, se esiste e e spero di si..

Loading