PDA

Visualizza la versione completa : compiz e vlc su slackware 13.1


smilyzeus
05-09-2010, 11:53
In barba a quanto scritto nel topic delle distro usate, mi sono reinstallato Slackware come tanti anni fa.
Ho messo la 13.1 ho installato Gnome (purtroppo Kde non lo digerisco pi¨ pur essendone stato un accanito sostenitore in tempi passati).
Installati driver Nvidia e fatte le varie personalizzazioni del caso funziona tutto egregiamente.
Ho per˛ due "problemi":
1- non riesco ad attivare compiz pur avendolo installato con slapt-get
2- non riesco ad installare vlc per una dipendenza che richiede

Idee?

Grazie a chi risponderÓ.

smilyzeus
05-09-2010, 12:01
A proposito l'errore di slapt-get per vlc Ŕ il seguente:


bash-4.1# installpkg lash-0.6.0rc2-i486-5sl.txz
Verifying package lash-0.6.0rc2-i486-5sl.txz.
Installing package lash-0.6.0rc2-i486-5sl.txz:
PACKAGE DESCRIPTION:
# LASH (Audio Session Management System)
#
# LASH is a session management system for GNU/Linux audio applications
# It allows you to save and restore audio sessions consisting of multiple
# interconneced applications, restoring program state (ie loaded patches)
# and the connections between them.
#
Executing install script for lash-0.6.0rc2-i486-5sl.txz.
Package lash-0.6.0rc2-i486-5sl.txz installed.

bash-4.1# slapt-get --install vlc
Reading Package Lists... Done
Excluding vlc, use --ignore-dep to override
The following packages have unmet dependencies:
fluidsynth: Depends: lash >= 0.6.0~rc2-i486-3sl
The following packages have been EXCLUDED:
vlc
0 upgraded, 0 newly installed, 0 to remove and 1 not upgraded.

Done
bash-4.1#

Aggiornamento:
ignorando la dipendenza (anche perchŔ lash Ŕ comunque installato correttamente) me lo ha installato e pare funzionare, resta il problema compiz.....

simo_85
05-09-2010, 15:52
Aggiungi i repo di slacky.eu a /etc/slapt-get/slapt-getrc
SOURCE=http://repository.slacky.eu/slackware-13.1/
and then

slapt-get --update
ed installa vlc da slapt.
Dovresti risolvere. Compiz non ti so dire.. Non Ŕ software che uso.. :bh˛:

smilyzeus
06-09-2010, 00:21
Allora, come dicevo prima il problema vlc lo avevo giÓ risolto, provato bene stasera con un paio di film Ŕ perfetto.
Per compiz ho risolto, (san Google) mi mancava semplicemente il pacchetto icon-fusion..... :mame:

simo_85
06-09-2010, 02:55
Originariamente inviato da smilyzeus
Allora, come dicevo prima il problema vlc lo avevo giÓ risolto
Ok l'ho visto dopo. Lo s˛, sono un p˛ disattento alle volte :fagiano: per˛ con il mio suggerimento, stando all'errore que hai postato

fluidsynth: Depends: lash >= 0.6.0~rc2-i486-3sl
chissÓ una prossima volta potrÓ esserti pi¨ comodo in una situazione del genere. :mame: :ciauz:

Loading