PDA

Visualizza la versione completa : ubuntu Lucid Lynx continue disconnessioni help


yanez
11-09-2010, 23:34
Su Ubuntu Lucid Lynx mi cade la connessione wireless spessissimo .. uno strazio ..otretutto non capisco se sia la wireless a cadere o anche il cavo

conoscete qualche tool che faccia una conta delle disconnessioni da provare sul pc fisso col cavo lasciandolo acceso per vedere se vi sia una differenza?

e cosa potrei migliorare su Ubuntu nella wireless ..?proprio ora la connessione mi caduta e mi cade ogni 2 minuti circa e anche se ho selezionato la riconnessione automatica non la esegue !! wtf !!

..piet :cry: :cry:


Aiutatemi !!

sacarde
12-09-2010, 09:24
ma non sara' dovuto al router?

yanez
12-09-2010, 13:31
Originariamente inviato da sacarde
ma non sara' dovuto al router?

che cosa potrebbe avere in difetto il router? :bh:

sacarde
12-09-2010, 13:37
anche il mio routwer netgear, la wireless spesso cade la connessione

yanez
12-09-2010, 13:46
Originariamente inviato da sacarde
anche il mio routwer netgear, la wireless spesso cade la connessione

io ho un D-link di Tiscali

cmq una cosa che va risolta ..aiutatemi vi prego non ce la faccio pi proprio ..che potrei fare?
secondo me cmq un problema di Ubuntu ..forse ho impostato male la connessione boh

ero stato in una chat e mi avevano fatto disinstallare network manager e installare Wicd ed era un po' migliorata

cmq per testare se sia anche il cavo che cade mi servirebbe proprio un programmino che logghi le disconnessioni sul pc col cavo..ne conoscete ?

sacarde
12-09-2010, 13:54
se pensi che sia il sistema....

prova un'altra livecd e guarda se cade

yanez
12-09-2010, 15:32
Originariamente inviato da sacarde
se pensi che sia il sistema....

prova un'altra livecd e guarda se cade

avevo gi provato con Debian e Knoppix ma cadeva lo stesso ..solo credo con frequenze diverse

ma come va impostata la connessione? qual' la configurazione migliore ?

sacarde
12-09-2010, 15:53
http://wiki.ubuntu-it.org/Hardware/DispositiviSenzaFili

yanez
13-09-2010, 15:07
Originariamente inviato da sacarde
http://wiki.ubuntu-it.org/Hardware/DispositiviSenzaFili


io ora ho questa configurazione
nel file /etc/network/interfaces

auto lo
iface lo inet loopback
auto eth1
iface eth1 inet static
address 192.168.1.2
netmask 255.255.255.0
broadcast 192.168.1.255
network 192.168.1.0
gateway 192.168.1.1

cosa dici va bene?


cmq ricapitolando i problemi potrebbero avere queste origini

- l'ISP Tiscali in questo caso
-il router e la sua configurazione tipo WPA etc
-sia il network manager
-la wireless che configurata male in Ubuntu
-un bug del sistema Ubuntu che magari incompatibile con la WPA tipo


allora per verificare se sia l'ISP dovrei provare un programma che mi logghi le disconnessioni sul pc fisso con ethernet e poi fare una stima ..ne avrei proprio bisogno..aiutatemi a trovarne uno pls :(

per verificare se sia il router difettoso o impostato male dovrei provare a cambiarlo e cambiare il tipo di impostazione da WAP/WAP2 a WEP etc

se sia il network manager dovrei provarne un altro ma prima avevo il network manager di default e andava pure peggio ora che ho WICD le cose vanno un pochino meglio a volte

per verificare se sia ubuntu dovrei RIprovare con altre distro

se sia la configurazione del network impostata male dovete dirmelo voi

sacarde
13-09-2010, 16:58
ma il router wireless, ha anche prese ethernet?



p.s.
prova con un'altra distribuzione live

p.s.
wicd e' quello piu' consigliato

Loading