PDA

Visualizza la versione completa : Problema installazione per dual boot Win


simo_85
16-09-2010, 23:51
Salve a tutti, sto riscontrando un piccolo problema, dunque:
Ho ridimensionato la mia partizione (che occupava tutto l'HD) con gparted (non so se ho fatto bene) da una live Ubuntu in 2.. Una per Linux e l'altra per Windows, al quale ho appunto fatto un pò di spazio, con fs FAT32.

A parte che nella prima partizione vi è installato Slackware (ed ho già letto che è consigliato installare prima Win e poi successivamente Linux) e quindi devo apportare queste modifiche, il problema si verifica quando avvio il Dvd di Win.

Comincia a caricare le librerie e files necessari al processo di installazione e poi appare una schermata di errore la cuale mi avvisa che probabilmente c'è un virus nel mio disco duro :spy: e di lanciare CHKDSK /F :spy: (e come? :cry: ) seguito da una scritta "***STOP" seguita da 4 o 5 indirizzi di memoria.. :confused:

Non credo sia dovuto a come sono organizzate le partizioni, perchè il DVD dovrebbe avviarsi permettendomi poi di formattare etc.. Installandolo come sistema ospitato in VBox questo non succede..
Qualcuno sà quale può essere la causa del problema?

PS: Se ritenete che sia più opportuno spostare in Windows e software vi chiedo scusa in anticipo e chiedo gentilmente di spostare.

Grazie per la attenzione!

bikerinside
17-09-2010, 11:07
premetto che, anche io mi sono trovato in una situazione simile...

modificare una partizione, dove si trova già sistema operativo ecc ecc, comporta sempre dei rischi... infatti si possono verificare questi inconvenienti... quando mi è capitato ciò ho scelto forse la strada più lunga, ma è stata funzionante...
ho formattato il mio hd... ho creato le varie partizioni, se ne posso creare 3 se non sbaglio di tipo principale(quella per installare i s.o.), ho installato windows, linux e la terza l'ho riservata ai dati. tutto liscio e l'ho fatto sia con xp - ubuntu e vista/seven - ubuntu.

Credo e spero che tu non hai nessun virus, o a meno che non ci siano errori strani... tra hard disk con errori, virus ecc ecc non è che siano belle cose, lascia perdere queste cavolate, fai una copia dei dati più importanti e prova a fare come ti ho detto. non penso che il tuo disco d'installazione di windows sia, danneggiato o difettato puoi sempre provare su un'altra macchina.

p.s. gparted è un ottimo tool per partizionare, ma come tutti i programmi di questo tipo, usarli comporta i suoi rischi.

spero di essere stato chiaro e soddisfacente.

simo_85
17-09-2010, 18:47
Diciamo che ho deallocato tutto lo spazio dell'HD, ho azzerato il MBR però il DVD non ne vuole sapere.. In questi giorni rimedio un altro WinXp e vedo se il problema si ripresenta.. La cosa è alquanto strana, perchè come ho già detto

il DVD dovrebbe avviarsi permettendomi poi di formattare etc..
:bhò:
Aggiornerò il post, rimango comunque in ascolto.. :ciauz:

bikerinside
17-09-2010, 19:51
scusa se ti dico questa cosa un po così ma è importante... windows xp è un sistema operativo del 2001, ha quasi 10 anni... cioè fatti due conti, non dico vista che è comunque un buon os, ma seven, già senza service pack è un buon sistema operativo... tra poco rilasciano anche il service pack 1. non so, mi sono sentito di dirti questa cosa... anche io apprezzo xp, ma ormai è storia potresti, però provare ( se puoi) con seven...

simo_85
19-09-2010, 22:05
Originariamente inviato da bikerinside
scusa se ti dico questa cosa un po così ma è importante... windows xp è un sistema operativo del 2001, ha quasi 10 anni... cioè fatti due conti, non dico vista che è comunque un buon os, ma seven, già senza service pack è un buon sistema operativo... tra poco rilasciano anche il service pack 1. non so, mi sono sentito di dirti questa cosa... anche io apprezzo xp, ma ormai è storia potresti, però provare ( se puoi) con seven...
Installerò Xp perchè tanto sarà per programmi che uso per gli studi, e funzionano benissimo con Xp.. Vista o Seven non mi servono.. Vista è di una lentezza esagerata, Seven non lo conosco ma non mi interessa.. Per l'uso quotidiano sto bene con la mia distro. :D

bikerinside
20-09-2010, 09:30
choices...

OZZY IS BACK...
21-09-2010, 22:31
se la schermata blu da errore 0x0000007B probabilmente al tuo cd di windows mancano i driver giusti del controller del disco.

devi integrarli nel cd di win con nlite.

simo_85
22-09-2010, 01:15
Originariamente inviato da OZZY IS BACK...
devi integrarli nel cd di win con nlite.
Quello che posso fare è creare una immagine nuova a partire dal contenuto del DVD. Scaricare il contenuto in una cartella, e se possibile includere prima i driver nel contenuto e poi chiudere l'immagine .iso per poi masterizzare.. Mi spieghi qualcosa di più su nlite, plz? Perchè può essere che hai afferrato il problema.. :mem:
Cmq app posso dò una occhiata.. :ciauz:

simo_85
22-09-2010, 23:11
Visto che il problema sembra essere quello e che Win posso anche installarlo su VBox ma con 1.5 Gb di Ram va leggermente lento, domani 23/09 vorrei aggiungerne un pò..

Quanta e come posso aggiurne? Ossia, 1 banco da 1 Gb o 1 da 2 Gb.. Non sono molto ferrato in questo..
In più, potrebbero presentarsi problemi?

Grazie per i consigli. :ciauz:

simo_85
23-09-2010, 01:38
Tutto ok ho già capito come risolvere tutta la questione.. Bye!! :ciauz:

Loading