PDA

Visualizza la versione completa : problema rete con debian


dario2588
30-09-2010, 17:09
ciao a tutti, non riesco a far connettere debian ad internet:
con le altre distro era molto più semplice basta che inserivo la pennetta wifi (http://www.p4c.philips.com/cgi-bin/dcbint/cpindex.pl?slg=it&scy=it&ctn=SNU5600/00 questo è il modello) aprivo il gestore della rete, facevo la ricerca reti, trovavo la mia, cliccavo su connetti inserivo la chiave wpa, la impostavo come predefinita e il gioco era fatto)
con debian no:
metto la penna wifi e non mi dice niente e quando vado sul gestore delle reti se faccio la ricerca reti mi dice che non trova niente, così decido di configurare tutto manualmente:
tolgo la spunta su configura automaticamente e incomincio ad inserire ip, gateway, ecc ma niente, clicco su ok, vado su abilita rete compare una finestra dove dice che la sta abilitando, dopodichè sparisce la finestra, sullo stato della connessione compare attivata per mezzo secondo e poi ritorna su disattivata...
qualche santo mi può guidare passo passo oppure postare una guida IN ITALIANO che spiega come procedere in questa situazione?? vi ringrazio... :ciauz:

dario2588
30-09-2010, 18:36
l'ho provato anche con la presa ethernet, mi dice che è abilitata e invece non funziona :dhò:

mykol
30-09-2010, 19:40
mi sa che sei un pò troppo generico.

Dovresti postare esattamente i comandi che hai dato e le risposte che hai ottenuto.

Altrimenti bisognerebbe avere la sfera di cristallo ...

Loading