PDA

Visualizza la versione completa : wifi non si collega


dario2588
04-10-2010, 18:34
salve a tutti, ho questo computer:
http://www.pixmania.com/it/it/5877132/art/acer/emachines-e440-1202g25mns.html
e non so perchè ma quando lo faccio connettere tramite wifi (nonostante il router non abbia nessuna chiave di protezione, mi dice impossibile connettersi, il router è questo
http://www.p4c.philips.com/cgi-bin/dcbint/cpindex.pl?slg=it&scy=it&ctn=SNA6500/00
... da premettere che l'ho provato a far collegare tramite wifi su una vodafone station e lì si è collegato senza problemi... a cosa può essere dovuto??

dario2588
05-10-2010, 13:06
up

Guizzardi
05-10-2010, 18:03
Il router ha un sistema di reset per riportarlo ai dati di default/fabbrica?
Se si, prova a ripristinarli e rifai la prova o leggi sul manuale eventuali settaggi da rispettare, spesso per esempio si sbaglia l'IP mettendo un 1 dove andrebbe uno zero (192.168.1.1 oppure 192.168.0.1).
Collegandolo via cavo funziona la navigazione?
Le impostazioni della rete sono su b/g/n o so una sola delle 3?

dario2588
12-10-2010, 19:41
scusa se rispondo tardi... comunque grazie dell'interessamento... allora il router non supporta l'n però il wifi del pc si b/g/n...da notare che ho un'altro pc con windows xp con la chiavetta wifi che ho trovato dove ho comprato il router e quella va benissimo, gli ip non li ho impostati, gli ho detto di fare tutto automaticamente...
comunque penso che abbia un reset di fabbrica...
se lo collego via cavo funziona, e il pc... essendo compatibile con b/g/n, non dovrebbe fare tutto in automatico?

dario2588
23-10-2010, 20:54
up

Guizzardi
23-10-2010, 21:59
Allora, puoi fare un paio di test?

1. collegare il portatile ad un altro router, magari un amico o al lavoro?

2. installare la chiavetta che ti funziona con XP escludendo il wireless del portatile?

dario2588
24-10-2010, 01:53
collegarlo ad un altro router con il wifi o con l'ethernet?
comunque ok, proverò a mettere la chiavetta...

Guizzardi
24-10-2010, 12:29
col wi-fi, via cavo funziona hai detto... giusto?

dario2588
24-10-2010, 12:32
allora... a casa di mio padre con la vodafone station il wifi funziona, invece quando stò da mia madre che c'ho il philips non funziona con il wifi, ma solo tramite cavo

Guizzardi
24-10-2010, 17:44
sembra effettivamente un problema del router, ho trovato inoltre questa discussione dove molti utenti lamentano problemi simili:

http://forum.html.it/forum/showthread.php?threadid=879345

controlla inoltre se è possibile forzare il router su una sola e specifica frrequenza radio, p.e. solo B o solo B e se questo aiuta il portatile a funzionare...

Loading