PDA

Visualizza la versione completa : conflitto porte router?


arturo06
04-10-2010, 23:15
Salve a tutti, ho un router sitecom 214, con libero, ho aperto le porte per emule e mi da un id alto. Il problema nasce quando con emule in esecuzione provo ad colelgarmi con Internet Explorer che si pianta completamente; se chiudo emule va benissimo.
Sicuramente c'è un conflitto sulle porte del router. Coem posso fare per risolvere? Qualcuno mi può aiutare?
Grazie a tutti
Ciao Arturo

gargamella08
05-10-2010, 09:29
Le porte non c'entrano niente. Quasi certamente emule satura la banda in upload, oppure il tuo router
non riesce a gestire quel numero di connessioni contemporanee.
Ti suggerisco di impostare emule di conseguenza.

Ciao

arturo06
05-10-2010, 10:32
Grazie Gargamella, sei stato gentile a rispondermi. Io non sono esperto.... cosa dovrei fare ad emule secondo te? Poichè non so come muovermi , il tuo aiuto è prezioso.
Ti saluto e ti ringrazio di nuovo.
Ciao

gargamella08
05-10-2010, 10:35
Originariamente inviato da arturo06
Grazie Gargamella, sei stato gentile a rispondermi. Io non sono esperto.... cosa dovrei fare ad emule secondo te? Poichè non so come muovermi , il tuo aiuto è prezioso.
Ti saluto e ti ringrazio di nuovo.
Ciao

Prova a limitare la velocità in upload per il momento.

arturo06
07-10-2010, 18:50
Caro gargamella, ti ringrazio molto per la tua disponibilità, ora va molto meglio. Dimmi se devo fare qualche altra cosa per migliorarlo ancora .
Grazie ancora
e buona salute a te
Ciao

Loading