PDA

Visualizza la versione completa : Non va più il wifi


darkmen
16-11-2010, 19:30
salve ragazzi, mi sta capitando una cosa strana con il mio linux ubuntu 10.04 (versione wubi).
non mi fa collegare a internet tramite wifi è scomparsa l'cona del network manager. in più dallo stesso momento in cui è sparita l'icona del network manager portandosi via la connessione non c'è più il livello di batteria.
le area di notifica sono presenti ma sono vuote. se gli dico di lanciare network manager da terminale mi risponde che è già run. ho provato a collegarmi tramite termilìnale con iwconfig vede l'interfaccia wireless vede la connessione ma se cerco di ricevere un indirizzo dal dhcp del router aspetta un po e mi risponde che non ha ricevuto offerte.

quindi ricapitolando niete connessione wireless niente icona del wireless ne icona della batteria (ma le area di notifica ci sono entrambe). cosa accomuna tutti questi casini. :dhò:

OT: qualcuno ha mai avuto problemi o conosce comunque dei problemi di wubi (sarebbe la versione di ubuntu che ti da un installer di windows e prima di installarti il sistema operativo ti crea un disco virtuale su cui poi installa il SO)?

GRAZIE :ciauz:

sacarde
16-11-2010, 21:17
se ho capito...

con iwconfig vedi wlan0 , vero?

prova se riesci a fargli prendere l'IP con:

sudo dhclient wlan0
o
sudo dhcpcd wlan0

darkmen
17-11-2010, 10:55
si vede l'interfaccia wlan0 ed ho provato il comando dhclient per ricevere un indirizzo, ma dopo alcuni minuti di tentativi mi risponde nessun offerta ricevuta. ovviamente il dhcp del router funziona ci sono altre macchine collegate......

sacarde
17-11-2010, 11:21
e da System--->networkconnections

e rifai la configurazione?

francofait
17-11-2010, 15:09
Da wubicesso questo ed altro ., è il minimo che ci si può attendere , tutto è men che modo serio ed efficente di installare ed usare linux.

Loading