PDA

Visualizza la versione completa : perplessita sulla funzionalità di firefox, flash e java


torrone
25-11-2010, 12:44
ho ubuntu 10.04.
Ho notato che quando guardo dei video, da youtubue o cmq in qualsiasi script in flash lo visualizzo correttamente, ma spesso ad un certo punto lo script si blocca e diventa tutto nero, (nel senso che la pagina va avanti, ma la parte in flash si blocca).. questo succede spesso, e sopratutto quando visualizzo piu video alla volta.
questo succede con ubuntu ma con windows nessun problema...

parlando invece di facebook, non so come è sviluppata la chat ma cmq il link di facebook è : www.facebook.com
spesso cliccando sulle foto epr chatatre esce il link http://www.facebook.com/#!/ con il cancelletto appunto finale e questo manda tutto in casino la chat, cioè che sparisce etc, poi semplicmente cancellando "#!" tutto riparte.. questo succede anche quando semrpe su facebook ci sono link lunghi e complessi con all'interno questo "#!" .. togliendolo tutto riparte...
con windows tutto riparte normalmente...

qualcuno può aiutarmi?

sacarde
25-11-2010, 13:30
su 64bit anche io ho stessi problemi flash

torrone
25-11-2010, 13:35
ecco... bho.. chissà qual'è il problema..

francofait
25-11-2010, 15:17
Originariamente inviato da torrone
ho ubuntu 10.04.
Ho notato che quando guardo dei video, da youtubue o cmq in qualsiasi script in flash lo visualizzo correttamente, ma spesso ad un certo punto lo script si blocca e diventa tutto nero, (nel senso che la pagina va avanti, ma la parte in flash si blocca).. questo succede spesso, e sopratutto quando visualizzo piu video alla volta.
questo succede con ubuntu ma con windows nessun problema...

parlando invece di facebook, non so come è sviluppata la chat ma cmq il link di facebook è : www.facebook.com
spesso cliccando sulle foto epr chatatre esce il link http://www.facebook.com/#!/ con il cancelletto appunto finale e questo manda tutto in casino la chat, cioè che sparisce etc, poi semplicmente cancellando "#!" tutto riparte.. questo succede anche quando semrpe su facebook ci sono link lunghi e complessi con all'interno questo "#!" .. togliendolo tutto riparte...
con windows tutto riparte normalmente...

qualcuno può aiutarmi?

Molto probabile non hai risorse ram sufficenti per gestire bene più video contemporaneamente.
Oppure staiusando il player in versione 32bit su SO e browser 64bit quindi con il supporto di nsplugins wrapper.
In quest' ultima ipotesi , lo disistalli , vai sul sito di Adobe e scarichi la versione 64bit attualmente disponibile per tutti i SO , estrai il plugins dalla tarball e lo copi in /usr/lib/firefox/plugins

Loading