PDA

Visualizza la versione completa : [ubuntu 10.10] configurare rete wireless


ramy89
28-11-2010, 16:48
Salve a tutti,ho appena installato ubuntu.
Sto provando a configurare la rete wireless,seguendo questa guida (file:///E:/ConfigurazioneWirelessUbuntu.htm).
Digitando iwconfig da terminale mi dice "no wireless extensions",il mio problema installare il driver o il firmware della scheda.
Ho provato col comando lspci,se utile posto anche lo screenshot dell' output (http://img535.imageshack.us/img535/5280/screenshotramyramyaspir.png).
Da qui in poi non so proprio cosa,non ho trovato una guida sul web.
Qualche suggerimento?

sacarde
28-11-2010, 17:06
questa?

http://wiki.ubuntu-it.org/Hardware/DispositiviSenzaFili/GuidaWiFi


http://wiki.ubuntu-it.org/Hardware/DispositiviSenzaFili/Broadcom

sacarde
28-11-2010, 17:44
qui c'e' la guida per il BCM43225


capitolo: Installing STA drivers

https://help.ubuntu.com/community/WifiDocs/Driver/bcm43xx#Installing STA drivers

ramy89
28-11-2010, 22:45
Il fatto e che era anche facile configurarla automaticamente quando facevo partire ubuntu per la prima volta dal cd.
Adesso se faccio partire ubuntu da cd la connessione va,potrei copiare il driver su una chiavetta usb e quando faccio partire ubuntu dal disco lo copio,ma sapete dove si trova la directory dei driveres in ubuntu 10.10 per caso

sacarde
29-11-2010, 08:48
intendi dire quale modulo viene usato...

con: lsmod
vedi tutti i moduli caricati

p.s.
forse lo vedi anche dal comando: sudo lspci -v

ramy89
29-11-2010, 14:10
Sapresti dirmi tra questi quale puo essere quello della connessione
http://img262.imageshack.us/img262/9364/screenshotubuntuubuntu.png
E poi quando so qual-e- il modulo cosa devo fare,riavvio non da cd,usando il so sul disco e per installare quel modulo sapresti indicarmi qualche comando...grazie

P.S.: Ho scaricato il driver sull chiavetta,il file si chiama hybrid-portsrc_x86-64_v5.60.246.6.tar
quando faccio partire ubuntu dal disco ho provato a copiare il driver sul desktop,ma il so non lo legge,come fare ad installarlo nella directory giusta?

sacarde
29-11-2010, 17:03
mmm

non riesco a vederlo


per esempio, il modulo "atl1c" e' quello della scheda ethernet Atheros
per caricarlo sul sistema dovresti fare:

sudo modprobe atl1c



p.s.
prova col comando:
dmesg | grep wlan0 (se wlan0 e' la rete wireless)

ramy89
29-11-2010, 20:48
Mi sa che ho fatto un casino....per sbaglio ho cancellato la partizioni di ubuntu,poi ho reinstallato ubuntu e non mi parte piu' windows 7.
Ho scelto di reinstallarlo fianco a fianco a windows,ho visto le partizioni e ho ancora la partizione di windows 7 integra,ma non mi carica windows.E' come se windows venisse ignorato,carica solo ubuntu senza farmi scegliere,c'e' un modo per ripristinare tutto?
Se necessario apro un nuovo thread,scusatemi.

sacarde
29-11-2010, 21:14
intendi aggiungere la voce windows in grub?

http://wiki.ubuntu-it.org/AmministrazioneSistema/Grub/AggiungereTogliereVoci


problema simile:
http:http://www.linuxqualityhelp.it/supporto/viewtopic.php?f=5&t=4340

ramy89
29-11-2010, 21:23
Temo di aver fatto un casino davvero grande....se uso il super grub disk (che ho trovato qua (http://www.istitutomajorana.it/index.php?option=com_content&task=view&id=1263&Itemid=33)) non mi rileva nemmeno il sistema operativo windows 7,ma se faccio partire ubuntu la partizione acer e' integra e ci sono tutti i file e le cartelle di windows.
Non credo di averlo cancellato,ma non me lo rileva :afraid:
Non so come ripristinare tutto,sono nei guai.

Loading