PDA

Visualizza la versione completa : Qualcuno ha provato unity?


lnessuno
16-01-2011, 21:07
Ho installato Unity da PPA, per vedere com'è sta cosa di cui si parla tanto... non sembra malvagio, ma non posso fare praticamente nulla perchè aprendo qualunque programma (anche il terminale) rallenta da morire, lo stesso mouse inizia a muoversi a scatti con pause di diversi secondi fra un movimento e l'altro... :fagiano:

Qualcuno è riuscito a provarlo meglio? :D

bereshit
17-01-2011, 11:57
http://design.canonical.com/2010/11/usability-testing-of-unity/

patel
17-01-2011, 13:15
per provarlo veramente ti conviene installare una daily di Ubuntu 11.04, ma non ti aspettare un miglioramento delle funzionalità

psykopear
17-01-2011, 19:12
Io l'ho provato sul netbook (che è il tipo di device per il quale è nato), nella versione di ubuntu netbook remix ufficiale, e confermo che è spaventosamente scattoso, rimesso gnome normale andava abbastanza bene mentre con arch va che è una meraviglia :D

Edit: Vedo ora che anche su AUR c'è un pacchetto per installare unity, ho la tentazione di provarlo da arch se c'è molta differenza in quanto a prestazioni. Basta che non ci vogliano 16 ore di compilazioni :D

Riedit:


==> Dipendenze di unity:
- clutter (già installato)
- clutter-gtk (già installato)
- dbus-glib (già installato)
- glib2 (già installato)
- gtk2 (già installato)
- gconf (già installato)
- gnome-desktop (già installato)
- libgnomeui (già installato)
- libindicator (già installato)
- intltool (già installato)
- gobject-introspection (già installato)
- cmake (già installato)
- libgee (già installato)
- compiz-core-unity-git (compilazione da AUR)
- nux-bzr (compilazione da AUR)
- clutk (compilazione da AUR)
- gjs (pacchetto trovato)
- libdbusmenu (compilazione da AUR)
- dee (compilazione da AUR)
- bamf (compilazione da AUR)
- ccsm-unity-git (compilazione da AUR)
- vala-git (compilazione da AUR)

Come non detto, queste sono solo le dipendenze di unity, non voglio immaginare le dipendenze delle dipendenze. Lo proverò quando qualche buon'anima metterà a disposizione i pacchetti compilati

vortex87
17-01-2011, 19:45
Unity richiede l'accelerazione 3d, potrebbe essere questo il problema. Per ovviare ho letto su www.omgubuntu.co.uk che stanno sviluppando anche una versione 2d, magari quella funziona meglio :stordita:

bereshit
18-01-2011, 09:20
un mio amico cè l'ha dalla versione scorsa sul netbook, non si è mai lamentato, ma quasi quasi chiedo di darci un occhio per curiosità

cmq nel caso di studio fatto da canonical sono arrivati a dire che cerano momenti in cui non sapevano se ubuntu stesse lavorando o fosse freezato

e ciò non è buono

bereshit
18-01-2011, 15:48
domanda

ma se unity richiede l'accelerazione 3d

saranno installati di default i driver proprietari delle schede video?

psykopear
18-01-2011, 17:24
Originariamente inviato da bereshit
domanda

ma se unity richiede l'accelerazione 3d

saranno installati di default i driver proprietari delle schede video?

bella domanda

francofait
18-01-2011, 17:48
Se ubuntu aveva voglia di trasformarsi i Cessuntu ha inforcato la strada più veloce per riuscirci anche presto , già com' è ora gli manca solo lo sciaquone e il Bidè per pulirsi il q. :D :D :D

lnessuno
18-01-2011, 17:51
Originariamente inviato da bereshit
domanda

ma se unity richiede l'accelerazione 3d

saranno installati di default i driver proprietari delle schede video?

A quanto ho visto, provando la 11.04 (livecd), ubuntu prova a partire con unity, e se gli mancano i driver parte con gnome liscio.

Loading