PDA

Visualizza la versione completa : Impossibile avvio Ubuntu


attika
22-01-2011, 19:39
Ho cambiato la VGA e ho messo, sempre nVidia, la GT 220 al posto della 8500 GT
Ora quando avvio Ubuntu mi appare una schermata nera con il nome e il modello della mobo e mi vengono chiesti login e password ???
Non riesco in nessun modo ad avviare linux...
Sono alle prime armi con Linux... siate semplici nelle istruzioni...grazie
Come posso risolvere?
Grazie

simo_85
23-01-2011, 00:01
Originariamente inviato da attika
Ora quando avvio Ubuntu mi appare una schermata nera con il nome e il modello della mobo e mi vengono chiesti login e password ???
Che cos' è la mobo???
Hai provato ad inserire il tuo nome utente e la pass?

attika
23-01-2011, 00:17
mobo= scheda madre
Si inserendo admin e password e tenendo preuto il tasto "maiuscolo"accedo ad altra schermata nera che credo sia console di recupero/ripristino(?) ma poi non so che fare..
Help :D

sacarde
23-01-2011, 09:27
cel'hai il file:

/etc/X11/xorg.conf ?


oppure per riconfigurarlo:

sudo dpkg-reconfigure -phigh xserver-xorg

attika
23-01-2011, 14:51
risolto
da recovery mode ->sistema ->amministrazione ->drivers aggiuntivi
e il S.O ha caricato i driver corretti
Grazie

sacarde
23-01-2011, 16:57
dal recovery sei entrato inmodalita' grafica?

attika
23-01-2011, 23:52
Si, mi sono state offerte 3 opzioni, una grafica provvisoria o semplificata (qualcosa del genere, non ricordo esattamente le parole) una senza grafica e un'altra che adesso non ricordo proprio.. era notte fonda ed ero in coma profondo :D
Apena vado a casa sarò più preciso

Ubuntu versione 10.4

Loading