PDA

Visualizza la versione completa : problema configurazione rete


iceberg
04-02-2011, 11:47
Ciao a tutti, avevo configurato un server linux debian e tutto funzionava correttamente... pingavo su siti esterni, web server accessibile da remoto, phpmyadmin OK.... ecc...

Oggi mi accorgo che non riesco pi ad accedere all'IP

Il ping verso l'IP funziona

Mentre il ping (dal server) verso un dominio esterno non funziona


Tra le modifiche fatte di recente, ricordo qualche apt-get update upgrade e qualche altra personalizzazione a livello di conf

Sapete darmi qualche dritta?

Grazie

MatCap83
04-02-2011, 11:56
Facciamo un riepilogo: dal server con Debian non riesci ad uscire, ma dall'esterno vedi e puoi pingare il server, giusto??

iceberg
04-02-2011, 12:00
Esatto!!

tramtei SSH riesco ad accedervi

e tramite PING IP_Server tutto OK


invece dal terminale non riesco a pingare l'esterno

iceberg
04-02-2011, 15:36
Non so cosa verificare :(((

MatCap83
04-02-2011, 16:39
Originariamente inviato da iceberg
Esatto!!

tramtei SSH riesco ad accedervi

e tramite PING IP_Server tutto OK

invece dal terminale non riesco a pingare l'esterno

Strano che non riesci a pingare verso l'esterno :eek: , era pi facile il contrario. Ma non riesci a pingare n Intranet n Internet? Hai effettuato i ping usando sia indirizzi IP che hostname?

iceberg
05-02-2011, 12:51
Allora, se da SSH faccio un ping verso IP esterni funziona!!

Ma dall'esterno non riesco

1) posso pinga l'IP fisso del server
2) ma non riesco ad accedere tramite HTTP IP

Cosa posso aver combinato??

:(

Grazie

iceberg
05-02-2011, 16:31
Please help me :dh: :dh:

iceberg
05-02-2011, 21:50
Ho risolto!!

Avevo inserito un Listen 443 in piu ... dopo Listen 80

ovvero

NameVirtualHost *:80
Listen 80
Listen 443

<IfModule mod_ssl.c>
# If you add NameVirtualHost *:443 here, you will also have to change
# the VirtualHost statement in /etc/apache2/sites-available/default-ssl
# to <VirtualHost *:443>
# Server Name Indication for SSL named virtual hosts is currently not
# supported by MSIE on Windows XP.
Listen 443
</IfModule>

<IfModule mod_gnutls.c>
Listen 443
</IfModule>


Togliendolo ho risolto tutto


Ma perch era sbagliato?? Vorrei capire perch ...

Grazie

Loading