PDA

Visualizza la versione completa : Iceweasel: a quando un minimo di aggiornamento su Debian Sid?


griphon
11-02-2011, 14:00
Da questa mattina il seguente link:

http://www.mozilla.com/en-US/firefox/3.5/firstrun/

mostra la schermata di versione Iceweasel obsoleta e consiglia il passaggio alla 3.6.x.
Considerando che Firefox a breve migrer alla versione 4, vedere che su Debian Sid ancora non sono riusciti a passare dalla 3.5 alla 3.6 veramente triste...
:ciauz:

bereshit
11-02-2011, 16:11
non triste, debian, dopo il rilascio di una stabile i lavori a sid e testing si bloccano per un p, lo dicono anche sul sito di debian da qualch parte (anche in riferimento alla sicurezza)

bereshit
11-02-2011, 17:58
con " debian" non intendevo criticarla, intendevo dire, naturale che si fermino i lavori sul ravo di sviluppo e testing per un p come in qualsiasi altra distro

griphon
11-02-2011, 19:46
Il fatto che la versione stabile 3.6 di Firefox disponibile ormai da diversi mesi; mi sta bene che si fermino per un po' dopo un rilascio della distro stabile, ma quello che mi preoccupa il l'ordine di tempo del "per un po'"....
E' riferito a per un po' di giorni, mesi o anni?
Forse la seconda, ed anche diversi direi.
Secondo me almeno i programmi principali andrebbero seguiti pi frequentemente, visto che in un browser importante il discorso sicurezza e quindi la correzione dei bug che vengono scoperti nelle varie release...
:ciauz:

bereshit
11-02-2011, 20:10
un paio di mesi o forse pi

ma il fatto che ora sono concentrati a fixare i bug della stable, e in generale a ripigliarsi dal lavoro di aver rilasciato una debian stable

ma daltronde sid un ramo di sviluppo, si sa che cos, forse distro come sidux ovviano a tali problemi con repo loro , prova a dare un occhio

Marcolino's
15-02-2011, 21:21
A volte per passare da una versione all'altra di un programma si devono accettare dei cambiamenti che in Debian non devono avvenire cos repentinamente come in altre distro.
Mi riferisco al fatto che a volte per aggiornare un software, come potrebbe essere Iceweasel si debbano rivedere dipendenze che non possibile aggiornare senza rivedere l'intera distribuzione, in altre parole non si pu.
D'altronde la Debian una distro particolare e particolarmente legata alla sicurezza, se questo che cerchi non forzarla ma accettala cos com', d'altra parte non che tra la versione 3.5 e la 3.6 di Iceweasel ci siano stati tutti 'sti cambiamenti da renderti impossibile la navigazione.

Loading