PDA

Visualizza la versione completa : Problemi con sito


kesar84
21-03-2011, 09:06
Salve raga, sono nuovo del forum, ma ho spesso usato i servizzi fornitomi da html.it
Ho da poco creato un sito www.ciclischiano.it ma questo mi da vari problemi a seconda del browser che utilizzo:

Google crome: in alcune pagine lo scroll della pagina non si ferma quando finisce il sito, ma continua.

Internet Explorer: la prima volta che apro la pagina con il java Barackslideshow (sezione cataloghi e licenze) IE mi carica tutte le immagini velocemente e se clicco sul link invece di caricarmi l'immagine di lato mi apre un'altra pagina, x poi dopo se la ricarico la pag. mi funziona correttamente.

Fire fox: inguardabile!!! Nella sezione cataloghi e licenze non mi legge il java barackslideshow e va a modo suo, facendo comparire anke scritte nascoste di appunti.

Come posso fare per risolvere questi problemi?

Grazie di tutto

LeleFT
21-03-2011, 11:23
I problemi possono essere in diversi punti:

1) Nella marcatura HTML
2) Nei CSS usati
3) Nelle funzioni JavaScript usate

Ciascuno di questi aspetti ha un forum dedicato.

Il forum programmazione, nel 99,9% dei casi non c'entra nulla con i problemi legati ai siti WEB.

Fai una verifica di validazione della marcatura: http://validator.w3.org/
Se il validatore ti mostra degli errori, posta nel forum HTML e (x)HTML per avere suggerimenti su come correggerli.

Stessa cosa per i CSS: http://jigsaw.w3.org/css-validator/
Se il validatore ti mostra degli errori, posta nel forum CSS per suggerimenti su come correggerli.

In ultima battuta, il forum JavaScript per gli eventuali script non funzionanti.


Qui devo chiudere.


Ciao. :ciauz:

Loading