PDA

Visualizza la versione completa : Problemi nella navigazione con un P2P aperto


Nodtveidt666
27-03-2011, 14:47
Ragazzi avrei un problema che mi si è presentato negli ultimi giorni...
praticamente quando ho in esecuzione Soulseek(programma di file sharing)non riesco a navigare(non è che la navigazione rallenta...le pagine non si caricano proprio!).
Come lo chiudo(Soulseek)...riesco a navigare senza problemi.

Preciso che Soulseek lo uso da 6-7 anni e non ho mai avuto problemi di questo tipo,è da 5-6 giorni che mi sta succedendo ciò :confused:
Ho provato anche a cambiare browser(ho IE 8)istallando Firefox 4 ma non riesco a navigare lo stesso...

Che sia un problema di saturazione di banda?(anche se va detto che Soulseek non raggiunge alte velocità: se arriva a 50-60 kb/s è già tanto; io ho una 7 mega con Win XP)
Eppure in questi anni non mi è mai successo nulla di simile :bhò:


(preciso anche,che oltre a Soulseek,non ho nessun altro programma in esecuzione...e che con la medesima connessione utilizzo anche un PC fisso con Vista che non mi dà nessun problema anche con Soulseek aperto)

Secondo voi,cosa potrebbe essere?

fivendra
28-03-2011, 08:58
1) verifica che non si saturi la banda in upload
2) è possibile che ci siano troppe fonti e il router venga saturato e che quindi gestisca solo il p2p, prova a ravviarlo e a diminuire le fonti/collegamenti massimi del programma
:ciauz:

Nodtveidt666
28-03-2011, 18:11
In upload lo escluderei...infatti anche se non scarica nessuno da me,non riesco a navigare.
Riguardo le fonti...Soulseek è un P2P della vecchissima guardia: il singolo file si scarica solo da un utente(non è come Torrent o soprattutto E-Mule)quindi la fonte è unica.



Comunque pensandoci bene qualche tempo fa...ho controllato la porta utilizzata dsl programma,sono entrato nelle impostazioni del router ed ho "sbloccato" il traffico su quella porta.
Però preciso che:

1)Non ho avuto nessun miglioramento di velocità(scarico 1 singolo file sempre a 50-60 kb/s...dato che la propria velocità di download dipende anche dalla velocità dell'user da cui si scarica); l'unico miglioramento che ho avuto(fatta quest'operazione di sbloccaggio porta)è nella partenza del download(se prima per iniziare il download impiegavo 6-7 secondi,ora parte dopo 1 secondo)
2)Dopo aver sbloccato la porta utilizzata dal programma,sono comunque riuscito a navigare(con il programma in esecuzione)senza nessun problema per diversi mesi(ripeto è da circa 1 settimana che mi succede ciò).


Può essere che l'operatore(Alice)abbia imposto qualche limite sulla mia connessione?
Però a questo punto perchè con l'altro PC con Win Vista,utilizzando la medesima connessione,non ho nessun problema?

Loading