PDA

Visualizza la versione completa : problema adsl si connette solo ad alcuni siti, problema router?


ainominako87
24-04-2011, 23:15
Salve a tutti, apro questo topic(sperando di non sbagliare sezione) perchè non ne posso più e spero che possiate aiutarmi.Sto cercando invano da due settimane su internet ma non trovo una soluzione.Ho una connessione adsl tutto incluso su 3 pc collegati da una lan domestica e fino a 3 settimane fa circa non ho avuto problemi.Una mattina vado a collegarmi e invece di indirizzarmi alla mia homepage si apre la pagina adsl.libero.it...leggendo apprendo che sulla mia linea sono state apportate delle modifiche ma da allora inizia la mia odissea...si aprono solo alcuni siti (tra cui libero e facebook), altri(repubblica.it, alcune ricerche in google, msn e mooolti altri) non caricano nemmeno se lascio la pagina aperta un'ora.Chiamo la wind e l'operatore mi fa entrare nelle impostazioni del router(netgear dg834) e mi fa modificare alcune voci ma non risolvo il problema.Richiamo dopo qualche giorno e un altro operatore controlla e dice che la linea è perfetta e che non dipende da loro.Ma la cosa bella è che a volte non si connette a nient altro che libero.it e allora per far riconnettere entro ed esco dal router per riportare le impostazioni a prima delle modifiche...poi stesso problema e rientro per modificarle ancora e si riconnette...non so più cosa fare!Ho provato a modificare dns ecc...ma nulla...come dicevo sto facendo prove di ogni genere da 2 settimane ma senza risultato...siccome si connette solo ad alcuni siti sono quasi convinta che il problema sia in qualche impostazione del router e non nella linea ma non sono esperta più di tanto e non riesco a venirne a capo...qualcuno saprebbe darmi una mano, c'è qualcuno con i miei stessi problemi?Grazie in anticipo... :(

teo1964
25-04-2011, 09:31
Due prove veloci se no le hai già fatte:
- ripristina il router alle impostazioni di fabbrica
imposta:
- Protocollo di connessione: PPP OverETH (PPPoE)
- Incapsulamento: LLC
- VPI: 8 / VCI: 35
e verifica

- imposta gli open nds
e verifica

ainominako87
25-04-2011, 10:48
già fatto...quelli sono proprio i valori che mi ha fatto impostare l'operatore...proprio ieri ho provato a mettere gli open dns e ho provato anche a cambiare valore di mtu e a far aprire i siti dal loro ip e non dall'indirizzo ma non cambia niente...

teo1964
25-04-2011, 11:00
Tanto per escludere malfunzionamenti del tuo router, hai modo di fartene prestare uno (al limite anche un semplice modem) e verificare ?

Comunque secondo me il problema è il loro, insisti con l'assistenza tecnica e minacciali di recedere dal contratto.
Capitò anche a me qualcosa del genere e, premesso che io non toccai assolutamente nulla prima e durante i problemi, magicamente la linea a sentire loro sempre perfetta riprese a funzionare da sola dopo qualche giorno.

Loading