PDA

Visualizza la versione completa : lubuntu 11.04 - stampare su pc con xp


tania_marquez
07-06-2011, 18:34
Provo a farmi capire. ho installato lubuntu 11.04 perche hocapito che era una versione leggera per pc vecchi.
Vorrei stampare con una canon mf-4350d che è collegata ad un pc con windows xp.

se clicco su strumenti di sistema - stampa - aggiungi (per aggiungere una nuova stampante). Poi clicco su stampante di rete - stampante windows via samba - trovo e clicco sulla stampante desiderata - adesso mi chiede i driver, ci sono 3 possibilità
1. Selezionare la stampante nel database (nel elenco non compare quella stampante)
2. fornire il file pdd (ho scaricato i driver dal sito della canon, ma non trovo nessun file pdd!
3. cercare un driver da scaricare (Scrivere marca e modello della stampante, il pc fa una ricerca automatica tramite internet, ma non trova nessun driver per quella stampante)

Ho scaricato da internet, dal sito della canon i driver per linux di quella stampante, il file zip lo scompattato e mi trovo due cartelle, una DEBIAN e una RPM, penso che devo usare quella debian, apro la cartella e mi due file:
1. cndrvcups-common_2.20-1_i386.deb
2. cndrvcups-ufr2-uk_2.20-1_i386.deb

se clicco 2 volte su questi file, mi da errore. Io sono abbituata a windows, allora mi trovo a non sapere più cosa fare :(
Voglio proprio usare linux, mi sta antipatico il windows sempre di più!

Cosa mi consigliate raga?!
Da qualche parte ho letto che il file pdd lo posso prendere dal cd che contengono i driver per windows xp, ma non trovo nessun file pdd, ho anche scompattado il file print.cab come avevo letto in una guida, trovo tanti file, ma nessun .pdd

MItaly
07-06-2011, 19:50
Originariamente inviato da tania_marquez
se clicco 2 volte su questi file, mi da errore.
Che errore?

tania_marquez
08-06-2011, 11:19
se faccio due click su: cndrvcups-common_2.20-1_i386.deb
mi da questo errore: "errore la dipendenza non può essere soddisfatta: gs-esp"

Se invece faccio due click su: cndrvcups-ufr2-uk_2.20-1_i386.deb
l'errore è questo: "errore la dipendenza non può essere soddisfatta: cndrvcups-common (>=2.20)

La versione del driver che avevo scaricato dalla canon è la 2.20

tania_marquez
08-06-2011, 12:00
ho trovato girando in internet, una persona che aveva lo steso problema, cercando d'installare un'altra stampante della canon. Gli era stato consigliato di usare ALIEN per convertire i pacchetti rpm in deb. Così ho fatto e sono riuscita ad installare i due file deb (trasformati)!!
Poi sono riuscita a trovare la stampante nel database dei driver! e adesso stampo!

MItaly
08-06-2011, 20:21
Lieto che tu abbia risolto! :)

Loading