PDA

Visualizza la versione completa : Scheda Wireless Si Disattiva


frikinaus
04-07-2011, 12:45
Salve a tutti ^^
Ho fatto un po di ricerche su google ma nn ho cavato un ragno dal buco.
Come da oggetto la mia scheda wireless 802.11n Wireless PCI Express Card LAN Adapter del mio HP(MS Windows 7 Home Premium 64-bit SP1) si disattiva, o all'avvio non si attiva del tutto.
Fino a 20 giorni fa + o - non ho mai avuto problemi del genere: ha iniziato col mandarmi in accesso limitato spesso e volentieri.. notavo in particolare che mentre la connessione segnava il triangolino Giallo mi era impossibile captare altre reti o.O In ogni caso cliccando su risoluzione problemi mi si resettava automaticamente la scheda e tutto tornava a funzionare come prima.
Ora però i reset della scheda sono diventati molto piu numerosi e spesso non vanno a buon fine, ma la scheda si disattiva!! Non è neanche più presente nella gestione dei dispositivi in pannello di controllo.

ah e non ho installato/rimosso alcun componente che a mio avviso possa dar fastidio alla scheda :\

Grazie in anticipo!!

frikinaus
04-07-2011, 23:57
ah avevo dimenticato che il problema si ripresenta SEMPRE quando mando in standBy il pc.
Non appena io riattivo la rete va subito in accesso limitato. Tento di ripristinare( ogni tanto la scheda viene resettata) e la maggiorparte delle volte passa dalla ricerca Wireless alla ricerca Lan.
Mi chiede di controllare cavi e simili, controllo nei dispositivi di rete e la scheda wireless nn è piu presente :|

Spero di aver dato abbastanza informazioni ^^

fivendra
05-07-2011, 09:41
c'è qualche problema evidentemente.

hai provato a verificare se c'è un qualche sistema di risparmio energetico collegato alla scheda wireless?

provato ad aggiornare i driver, magari ottieni un miglioramento.

provato a cambiare slot pci?

frikinaus
05-07-2011, 10:05
I driver sono riuscito ad aggiornarli solo qualche giorno fa e non ho notato nessun cambiamento.

Per quanto riguarda il risparmio energetico sono andato su gestione dispositivi->Scheda Wireless-> Proprietà è ho tolto la spunta sulla possibilità di spegnere il dispositivo per risparmiare energia.(Ovviamente nessun risultato)
Devo per caso effettuare questa operazione dal pannello di controllo oppure ciò che ho fatto io basta?

Infine no, non ho provato a cambiare lo slot Pci anche perchè non saprei dove mettere mano o.O
Basterebbe un tutorial online?

fivendra
05-07-2011, 10:44
basta aprire dietro e spostare di slot la scheda che è solo incastrata. facile e indolore

frikinaus
05-07-2011, 11:22
E quindi è un problema "meccanico" secondo te?
Nulla che si puo risolvere da pc acceso?

E inoltre spostare di slot la scheda come potrebbe aiutare? Lo slot attuale potrebbe essere malfunzionante?

ps: Smanettando su forum uk/us ho letto che in molti suggerivano di disinstallare i driver del dispositivo e poi mandare un reboot che automaticamente installa i driver iniziali. Questo potrebbe essermi d aiuto?

fivendra
05-07-2011, 11:59
quella si chiama reinstallazione, è una via, ma potrebbe anche essere un problema con lo slot fisico.

sono tutte ipotesi valide e da remoto posso dirti di percorrerle tutte

frikinaus
05-07-2011, 13:59
Allora ho cambiato lo slot come mi hai suggerito ...

Quando ho riavviato ha tentato di installare automaticamente i driver del dispositivo : l output della finestra dice che l istallazione del driver NON è riuscita... ma non so come io sono attualmente connesso attraverso la suddetta scheda di rete...
C è qualcosa che non quadra :\

fivendra
06-07-2011, 10:44
perchè forse il sistema usa driver generici e non quelli dedicati del prodotto

guarda come ti viene rilevata cioè con che nome se come una scheda generica o con il nome e modello reale

frikinaus
06-07-2011, 13:02
in effetti il nome è diverso: nella gestione dispositivi come scheda di rete appare
Realtek RTL8168C(P)/8111C(P) Family PCI-E Gigabit Ethernet NIC (NDIS 6.20)
mentre se apro l applicazione Speccy mi indica sia quella vecchia che è attiva che quest ultima con parametri nulli però.

Adapters List
802.11n Wireless PCI Express Card LAN Adapter
Indirizzo IP
Maschera sottorete 255...
Server gateway
Realtek RTL8168C(P)/8111C(P) Family PCI-E Gigabit Ethernet NIC (NDIS 6.20)
Indirizzo IP 0.0.0.0
Maschera sottorete 0.0.0.0
Server gateway 0.0.0.0

Ad ogni modo la scheda sembra funzionare ora. Quindi grazie per l aiuto.
Ora mi chiedo però se questo particolare possa influire o meno sul funzionamento della scheda stessa :)

Loading