PDA

Visualizza la versione completa : Smilies e rallentamenti


Alhazred
24-07-2011, 12:24
Succede solo a me oppure anche a voi che quando scrivete un post qui sul forum il pc rallenta tantissimo?

Io ho ricondotto la causa agli Smilies di fianco all'area di testo facendo una semplice prova: scrivo il post, lo invio e il pc resta a pensarci su diverso tempo prima di inviarlo, se invece scrivo il post, invio e faccio lo scroll della pagina in modo da far restare visibile una piccola parte degli Smilies (o cambio proprio tab) il post parte all'istante.

Non penso sia un problema di PC, perché ho provato con 4 diversi, un Athlon 2500+ 1GB Ram, un Athlon 64 3500+ 2GB Ram, un iMac con processore i7 4GB Ram, un iMac con processore i7 6GB Ram.

Non penso dipenda neanche dal browser perché scrivo su altri forum che mostrano molti Smilies e non ho problemi, comunque per la cronaca uso Firefox 5.

Federico82
24-07-2011, 13:15
Originariamente inviato da Alhazred
Succede solo a me oppure anche a voi che quando scrivete un post qui sul forum il pc rallenta tantissimo?


MItaly
24-07-2011, 13:18
Mi capitava con il mio precedente computer. Mi è capitato anche con quello attuale, ma qui era causato da impostazioni bizzarre di Compiz e dei driver nVidia.

Neptune
24-07-2011, 13:22
Bè con il tablet ad non solo nell'invio ma anche nella scrittura devo ammettere che soffre molto di lentezza. Dal portatile invece, macbook pro ultima versione, non vedo rallentamenti significativi.

todoroki
24-07-2011, 21:05
stasera non riesco praticamente a connettermi al forum :(

Alhazred
24-07-2011, 22:29
Si oggi è proprio tutto lento e fa fatica anche a me, ma io parlavo in generale di quando si deve scrivere un post, le faccine qui di fianco rallentano sempre il funzionamento di tutto il pc.

Considera che se ad esempio arriva una notifica di Skype mentre sto scrivendo un post, la notifica appare al rallentatore, molto al rallentatore.

sparwari
24-07-2011, 23:01
io con win3.1 e Netscape non riscontro particolari problemi di rallentamento.

gobbo89
25-07-2011, 01:20
Sono le faccine che impegnano la CPU...
Me ne accorgo solo dal portatile (intel core2duo T9600 @2.8GHz), sul fisso (i7 870) non si nota.
Alcune faccine animate le ho scaricate e riuplodate per utilizzarle su un forum che amministro ed effettivamente la macchina fa fatica anche lì.

SuperMariano81
25-07-2011, 08:17
Originariamente inviato da todoroki
stasera non riesco praticamente a connettermi al forum :(
pure io ieri sera ma solo su html.it.

Per la velocità del post nessun problema invece.

Aires
26-07-2011, 10:19
Succede anche a me ogni giorno

Loading