PDA

Visualizza la versione completa : Conflitti tra i pacchetti di Ubuntu


Raam General
29-10-2011, 19:59
Devo ammettere che ho aggiunto vari repository, poi li ho ritolti, e poi rimessi, ma comunque non ho mai fatto l'upgrade.
Ho trovato un pacchetto che si chiama "gnome" (già mi sembra strano perché gnome dovrebbe essere l'ambiente desktop, e lì appare non installato), così ho cliccato due volte, ma mi ha dato errore perché non c'era "epipany-extension", così prima ho installato quest'ultimo, ma mi ha tolto "swfdec-mozilla"; quando vado a installare "gnome" mi dice che non trova "swfdec-mozilla", così decido di rimettere quest'ultimo sacrificando epiphany, ma quando sono andato a installare gnome la stessa cosa della prima volta (mancava epiphany!!).

Questa sembra una strada senza uscita. A cosa è docuto?


Ubuntu 10.04

Inoltre vorrei chiedervi per quale motivo da quando ho installato kde e l'ho provato, non vedo bene i font qui su Ubuntu.


Grazie.

Loading