PDA

Visualizza la versione completa : un problema di wifi


adam2819
30-10-2011, 09:52
ciao a tutti,
scrivo perchè oramai non so piu come comportarmi:

ho un alice w gate plus 2 ed un contratto alice 20mega flat.

Praticamente,il problema è che dopo un po che sono connesso via WI-FI,entro in connettività limitata e non ho piu accesso ad internet.
Ho provato le seguenti cose:

_Connettermi via cavo. va tutto..il che mi fa presupporre appunto sia un problema di configurazione o compatibilità con qualcosa che ho.

_Cambiare router : ho provato con un altro router ed il problema si è ripresentato esattamente uguale...quindi ho dedotto che non ci siano problemi di router.

_fare una verifica dei virus : con "i ragazzi della porta accanto" su Virus e sicurezza ho ripulito il pc e va tutto bene.

_ho fatto delle prove connettendomi sia con il tablet che con il cellulare e vanno tutti senza cadere..ergo c'è qualcosa che non va sul portatile.

Dato che orami non so piu come muovermi e a forza di stare al telefono con quelli della telecom fra un po mi becco una denuncia..qualcuno di voi sa come mi può aiutare?non sono molto esperto di PC.
Vi dico che fra il router ed il portile c'è un piano di scale e con il tablet mi connetto,mentre con il portatile no (cosa invece che sono sempre riuscito a fare).
Ho winSEVEN installato.
Se vi servono dei dati chiedetemeli pure, io non so in questa sezione cosa vi serve (di la mi chiedevano un log di HJT).

Ciao grazie!

PS:
aggiungo una cosa.l'unico modo in cui torno a connettere è il riavvio del router.ho già sostituito 2 volte lo stesso ed il problema non è cambiato.

Loading