PDA

Visualizza la versione completa : La wifi non funziona solo nel mio pc mentre negli altri a casa si.AIUTO!


Murder
02-11-2011, 19:35
Chiedo innanzitutto scusa per non essermi presentato nella sezione per i neo-registrati,ma ho i secondi contatti e spero mi potiate aiutare a risolvere il problema che ho.
Allora premetto di avere una connessione Tiscali collegata ad un router Netgear per il wi fi.
Da 4 giorni il segnale internet sparisce e smette di funzionare nonostante trovi la rete alla quale connettermi,o meglio dopo un po' che è connessa(15 minuti max 20) usando chrome o altri browser non riesco a caricare più le pagine e mi manda alla pagina di errore.Tutto questo succede solo nel pc che uso io negli altri 2 che sono in casa e ci metto anche il mio telefonino il tutto funziona bene come sempre.
Ho provato a fare un controllo per i virus,e ne ha trovato 50(sti cazzi!!) ho eliminato il tutto e poi ho riavviato facendo una scansione completa ed eliminando gli ultimi virus ancora presenti nel sistema.
Ora la cosa è decisamente migliorata però ogni mezz'ora il pc si disconnette(nonostante trovi il segnale e si connetta alla rette netgear) e per almeno 10 minuti non riesco ad entrare in internet.
Ho pensato fosse un problema del dls o della wifi del mio pc ma installando un usb dotata di wifi i problemi erano identici,idem connettendomi col cavetto ethernet funziona uguale a come vi ho detto nelle righe precedenti.
Mi potete dare una mano?
Grazie in anticipo,a presto.

fivendra
03-11-2011, 09:48
format c:

:(

Murder
03-11-2011, 11:03
Originariamente inviato da fivendra
format c:

:(
grazie della risposta.quindi mi consigli di formattare il pc?

fivendra
03-11-2011, 15:56
50 virus e chissà cosa altro, io direi proprio di si...

Loading