PDA

Visualizza la versione completa : debian testing: errori in fase di boot


magnet_80
12-11-2011, 14:59
ho un pc con mobo asus p8h67.
in fase di boot, mi compaiono degli errori e un warning.
vi allego il log


Sat Nov 12 14:48:19 2011: Setting parameters of disc: (none).
Sat Nov 12 14:48:19 2011: Setting preliminary keymap...done.
Sat Nov 12 14:48:19 2011: Activating swap...done.
Sat Nov 12 14:48:19 2011: Checking root file system...fsck from util-linux 2.19.1
Sat Nov 12 14:48:19 2011: /dev/sda2: clean, 127545/24420352 files, 2786767/97656320 blocks
Sat Nov 12 14:48:19 2011: done.
Sat Nov 12 14:48:19 2011: Loading kernel modules...done.
Sat Nov 12 14:48:19 2011: Activating lvm and md swap...done.
Sat Nov 12 14:48:19 2011: Checking file systems...fsck from util-linux 2.19.1
Sat Nov 12 14:48:20 2011: /dev/sda1: clean, 239/97536 files, 41576/390144 blocks
Sat Nov 12 14:48:20 2011: /dev/sda3: clean, 818/5799936 files, 577192/23193344 blocks
Sat Nov 12 14:48:20 2011: done.
Sat Nov 12 14:48:20 2011: Mounting local filesystems...done.
Sat Nov 12 14:48:20 2011: Activating swapfile swap...done.
Sat Nov 12 14:48:20 2011: Cleaning up temporary files....
Sat Nov 12 14:48:20 2011: Cleaning up ifupdown....
Sat Nov 12 14:48:20 2011: Setting up networking....
Sat Nov 12 14:48:20 2011: Configuring network interfaces...done.
Sat Nov 12 14:48:21 2011: Cleaning up temporary files....
Sat Nov 12 14:48:21 2011: Setting console screen modes.
Sat Nov 12 14:48:21 2011: ^[[9;30]^[[14;30]Skipping font and keymap setup (handled by console-setup).
Sat Nov 12 14:48:21 2011: Setting up console font and keymap...done.
Sat Nov 12 14:48:21 2011: Setting kernel variables ...done.
Sat Nov 12 14:48:21 2011: INIT: Entering runlevel: 2
Sat Nov 12 14:48:21 2011: Using makefile-style concurrent boot in runlevel 2.
Sat Nov 12 14:48:22 2011: DECnet not started as it is not configured.
Sat Nov 12 14:48:22 2011: Starting DirMngr: dirmngr.
Sat Nov 12 14:48:22 2011: Starting enhanced syslogd: rsyslogd.
Sat Nov 12 14:48:23 2011: Starting system message bus: dbus.
Sat Nov 12 14:48:24 2011: Starting ACPI services....
Sat Nov 12 14:48:24 2011: Starting virtual private network daemon:.
Sat Nov 12 14:48:24 2011: No valid /etc/lirc/lircd.conf has been found..
Sat Nov 12 14:48:24 2011: Remote control support has been disabled..
Sat Nov 12 14:48:24 2011: Reconfigure LIRC or manually replace /etc/lirc/lircd.conf to enable..
Sat Nov 12 14:48:24 2011: Starting anac(h)ronistic cron: anacron.
Sat Nov 12 14:48:24 2011: speech-dispatcher disabled; edit /etc/default/speech-dispatcher
Sat Nov 12 14:48:25 2011: PulseAudio configured for per-user sessions ... ^[[33m(warning).^[[39;49m
Sat Nov 12 14:48:25 2011: Starting Avahi mDNS/DNS-SD Daemon: avahi-daemon.
Sat Nov 12 14:48:25 2011: Starting K Display Manager: kdm.
Sat Nov 12 14:48:25 2011: Starting periodic command scheduler: cron.
Sat Nov 12 14:48:26 2011: Starting Common Unix Printing System: cupsd.
Sat Nov 12 14:48:32 2011: saned disabled; edit /etc/default/saned

aggiungo che da alcune settimane, penso per colpa della scheda video, il pc si frizzava, ovvero tastiera e mouse non rispondevano, ero impossibilitato a passare dalla modalitÓ grafica a quella testuale (per cercare di spegnerlo, ma senza esito) e per spegnerlo ho dovuto tenere premuto il pulsante di accensione. ho risolto cambiando scheda video.
oggi, prima di farlo ripartire, con kubuntu-live ho eseguito un fsck sul disco fisso sata (sda1-2-3) per correggere gli errori prima di riaccendrlo con la sk video nuova.
mi potete dire gli errori e il warning se sono "bloccanti" o no?
grazie

sacarde
12-11-2011, 21:19
ma dove li vedi gli errori?

magnet_80
13-11-2011, 16:47
dato che volevo fare un'immagine del disco da ripristinare in caso di necessitÓ, volevo sapere se nel log c'era qualcosa che non andava.
altri log da vedere per capire se il disco e/o il sistema non ha errori??

ultima riga: "saned disabled": indica che saned Ŕ lo scanner?

sacarde
13-11-2011, 17:21
ma hai uno scanner? l'hai configurato?

altri log importanti sono:

/var/log/messages (log principale)
/var/log/Xorg.0.log (log del server Xorg)
dmesg (messaggi dal kernel)

magnet_80
14-11-2011, 09:54
si, ho uno scanner. Ŕ un officejet 6500, per cui ho abilitato sane dal file di config: etc/default/saned.
senti, ti allego i 3 file.
qui, trovi messages: http://www.megaupload.com/?d=GC2HJ9XO
qui xorg: http://www.megaupload.com/?d=0595D3UC
qui dmesg: http://www.megaupload.com/?d=HDRWJP39
dovrebbe essere tutto ok.

sacarde
14-11-2011, 10:22
messages e' vuoto ?



p.s.
ma lo scanner funziona?

magnet_80
14-11-2011, 12:32
che io sappia, messages non Ŕ vuoto. l'ho zippato e messo nel link che ti ho mandato.
lo scanner, non l'ho ancora provato.
per non uscire dal titolo del topic: stasera (dopo le 10) ti provo a zippare messages e poi posto il link.
per lo scanner far˛ delle prove nei giorni prossimi e se non funziona, eventualmente aprir˛ un nuovo topic.

dato che sono intenzionato a fare un'immagine dell'intero disco, non vorrei portarmi nell'immagine errori del disco o quant'altro. Ŕ per questo che ho postato i log.
se trovi qualcosa di strano, fammi sapere.
grazie

edit: ho provato anch'io a scaricare il file zip, ed Ŕ vuoto. stasera lo ri-carico. mi spiace.

magnet_80
14-11-2011, 21:57
messages.zip:
http://www.megaupload.com/?d=IT0RDFT3

sacarde
15-11-2011, 08:34
mi sembra tutto a posto

magnet_80
15-11-2011, 10:31
ultima cosa:
c'Ŕ la possibilitÓ si eseguire un "defrag" dell'intero disco (partizionato in /boot,/root,/home,/swap), in modo tale da compattarlo il pi¨ possibile prima di fare l'immagine?
grazie

Loading