PDA

Visualizza la versione completa : ubuntu 11.10 - il maximize dovrebbe lasciare lo spazio per il launcher


gianiaz
24-12-2011, 08:11
Ciao, come ho cercato di riassumere nell'oggetto.
Ho un computer che uso attaccato alla tv usandolo con lo smartphone (se vi interessa uso PRemote Drodi).
In pratica trasforma il telefono in un touchpad, ed è difficile far scaturire l'evento di comparsa del launcher di unity.
Prima di pensare di smanettare per usare altri DE sto provando a vedere se riesco a configurare unity come serve a me.

Sono riuscito a fare in modo che la launchbar sia sempre attiva (ce l'ho fatta con ccsm), ma questa scompare quando massimizzo le finestre, quindi mi chiedevo, esiste la possibilità di configurare unity in modo che il maximize lasci lo spazio per launchbar?

Grazie, ciao

p.s.
Se non è possibilie mi potete consigliare un altro desktop environment che mi permetta di avere sempre un launcher visibile anche una volta che le finestre vengono massimizzate?

vortex87
24-12-2011, 14:13
http://ubuntuguide.net/how-to-change-unity-sidebar-launcher-auto-hide-behaviour-in-ubuntu-11-04
Così non funziona?

gianiaz
24-12-2011, 14:36
a metà, nel senso che è sempre visibile tranne quando massimizzi una finestra o quando questa viene spostata in modo da occupare lo spazio del launcher.

In questi due casi si nasconde.

Grazie, ciao

vortex87
24-12-2011, 16:29
Io se imposto "hide launcher" su "never", questo rimane sempre visibile. Le finestre massimizzate lasciano libera la sua parte di schermo e quando vengono trascinate sulla sinistra finiscono dietro al launcher :stordita:

gianiaz
26-12-2011, 07:34
quale versioen di ubuntu/unity usi?

vortex87
26-12-2011, 13:11
Ho provato su una 11.10 virtualizzata su Virtualbox, adesso verifico anche su quella installata con gli ultimi aggiornamenti.

vortex87
26-12-2011, 14:16
Uhm, avevo dimenticato che su quella installata ho dei problemi con unity (credo sia colpa dei magheggi che ho fatto con gnome-shell), per cui purtroppo non posso verificare.

gianiaz
30-12-2011, 15:08
mi sa che anche io ho fatto qualche porcheria del genere, ho dovuto reinstallare su un altro hard disk e seguendo subito questa strada si comporta come hai detto.

Grazie :-)

gianiaz
02-01-2012, 14:19
Ho dovuto cambiare i driver della scheda grafica in uso dai 173 nvidia a nvidia-current e il settaggio non funziona più.

Sembra un bug confermato a bassa priorità. per intanto mi tocca aspettare, lascio l'informazione per chi dovesse trovarsi con lo stesso problema.

ciao

Loading