PDA

Visualizza la versione completa : KDE con Kmail su Ubuntu


Virgilio_x
31-12-2011, 09:01
Ubuntu è basato su Gnome. So per certo che se ci installo kmail ho problemi a non finire con il protocollo imap di posta.
Partendo dal presupposto che voglio usare kmail e che ho ubuntu, se installo l'intero pacchetto KDE poi ho comunque problemi con la posta imap?

sacarde
31-12-2011, 11:08
se hai problemi col protocollo imap (... quali sono?)
lo dovresti avere con qualsiasi client di posta



p.s.
non occore tutto kde, basta kdebase+kdelib+kmail e dipendenze

Virgilio_x
31-12-2011, 11:34
Originariamente inviato da sacarde
se hai problemi col protocollo imap (... quali sono?)
lo dovresti avere con qualsiasi client di posta



p.s.
non occore tutto kde, basta kdebase+kdelib+kmail e dipendenze

tempo fa avevo installato ubuntu e kmail su un pc, scaricava il pop3 ma non "usciva dal pc" per scaricare l'imap. In pratica al server imap non arrivavano le mie richieste.
Il sistemista di quel server ci ha detto che è perché kmail è nativo di kde e per ubuntu c'è evolution. Abbiamo fatto anche la prova inversa, kubuntu con evolution = stesso problema.
Mentre se usi evolution su ubuntu funziona, come che funziona se usi kmail su kubuntu.

Adesso io mi trovo che su un pc vorrei installare Mint 12 che però c'è solo con gnome. Allora mi era venuto in mente di installarla e poi installarci tutto l'ambiente kde (che io utilizzo). Ma ho il dubbio che essendo una distro nata per gnome poi mi dia lo stesso tipo di problema con la posta...

sacarde
31-12-2011, 11:50
mah strano

sicuro che i parametri li metti uguali?


kmail vuole akonadi e & per funzionare.... lo vedi in esecuzione?

Virgilio_x
31-12-2011, 12:00
Originariamente inviato da sacarde
mah strano

sicuro che i parametri li metti uguali?


kmail vuole akonadi e & per funzionare.... lo vedi in esecuzione?

Non saprei, ormai su quel pc ho resettato tutto e messo kubuntu + kmail...

E' proprio un bel problema perché non so che fare... Non vorrei trovarmi a lavorare mezza giornata e poi dover reinstallare tutto...

sacarde
31-12-2011, 12:11
quindi adesso funziona?


per vedere se e' in esecuzione: ps aux | grep akonadi



p.s.
ma quando eri su ubuntu, facevi partire kde al login ? o lanciavi kmail da gnome?

Virgilio_x
31-12-2011, 14:29
Originariamente inviato da sacarde

ma quando eri su ubuntu, facevi partire kde al login ? o lanciavi kmail da gnome?

facevo partire kmail da gnome

sacarde
31-12-2011, 17:04
come mai?

al login dovresti avere la possibilita' di cambiare ambiente, da gnome a kde

Virgilio_x
31-12-2011, 18:29
Originariamente inviato da sacarde
come mai?

al login dovresti avere la possibilita' di cambiare ambiente, da gnome a kde

io su gnome installavo solo kde (e librerie che si portava dietro). Non avevo installato l'intero pacchetto kde.
Probabilmente il problema è quello... Avendo a disposizione l'accesso a kde e non facendo il login a gnome non avrei il problema... Che dici?

Perciò se io installo Mint 12 che ha gnome e poi ci installo l'intero pacchetto kde, facendo il login in kde dovrebbe funzionare?

sacarde
31-12-2011, 20:41
non mi e' mai capitato


sarebbe da provare, per far avviare kde non occorre installarlo tutto completamente
basta la base

Loading