PDA

Visualizza la versione completa : da VISTA a UBUNTU su notebook senza lettore cd


ziobbruno
06-01-2012, 12:19
buongiorno a tutti!

formatto notebook acer aspire 5100 con vista e con lettore cd nn funzionante
tramite chiavetta bootable con UBUNTU STUDIO 11.04 alternate i386...

al passo selezione e istallazione del software, mi da errore, precisamente quando ti chiede di scegliere i componenti aggiuntivi (quelli per la musica ecc..), li istalla ma alla fine da l'errore..

ho riprovato riformattando tutto, saltando i componeneti aggiuntivi, dopo aver riscaricato l'iso e ricreato la pennetta ecc

nonostante l'errore mi fa andare al passaggio successivo, istallazione di GRUB
lo istallo sul primo disco inserendo come suggerito "dev/sda" (premetto che nn so che vuol dire)

finisce questo passaggio mi chiede di rimuovere il cd (che nel mio caso è la penna usb)
per poter riavviare il nuovo sistema....

riparte, schermata ACER, e poi.... SCHERMO NERO... anche per un giorno... nn succede nulla

sto ripetendi la procedura ma niente

domande
forse sbaglio quello che si deve scrivere nell'istallazione del GRUB .. ?
possibile che scaricando l'iso viene sempre corrotta (3 volte su 3)??

GRAZIE IN ANTICIPO

francofait
06-01-2012, 16:42
Devi eseguire l' installazione da portatite collegato a rete lan quindi , via ethrnet su router-modem , altrimenti i componenti aggiuntivi chissà come li scarica per poterli installare

ziobbruno
06-01-2012, 16:55
riprovato il tutto con la versione UBUNTU STUDIO 11.10
unica differenza che trova la rete senza fili durante l'istallazione

ma fa lo stesso errore durante lo step 'selezione e istallazione del software'
ancoira una volta vado avanti e installo il grub

ancora una volta mi riavvia e SCHERMO NERO MORTO

l'ordine di boot è corretto......


dov'è lo sbaglio???

ziobbruno
06-01-2012, 16:58
Originariamente inviato da francofait
Devi eseguire l' installazione da portatite collegato a rete lan quindi , via ethrnet su router-modem , altrimenti i componenti aggiuntivi chissà come li scarica per poterli installare

grazie franco per la risposta ma appunto ho appena aggiunto
ke con la versione 11.10
mi ha trovato la rete senza fili, e dopo avergli dato il nome e la password vi si è collegato....
nn è la stess cosa? nn va cmq in rete?

ma ancora l'errore..

tu pensi cmq ke il fatto ke al riavvio nn parta nulla sia dovuto all'errore in quel punto dell'installazione?? perché ho il sospetto ke abbia fatto qualke errore nel creare il boot o le partizioni ..eppure ho seguito l'installazione....

ziobbruno
06-01-2012, 17:27
e cmq ora che ricordo, l'errore me lo da anche se nn seleziono nessun componente aggiuntivo....

bereshit
06-01-2012, 18:07
http://ubuntustudio.org/Oneiric+Ocelot

la 11.10 di ubuntu studio non è raccomandata

forse anche la 11.04 soffre di qualche bug per il tuo portatile

prova ad installare ubuntu 11.10

che è la stessa cosa, solo dovrai installarti i programmi che ti interessano di musica e grafica dopo, ma tramite il soft center puoi fare tutto come molta comodità (al contrario di windows)

sacarde
06-01-2012, 21:29
ma non c'e' un log dell'installazione?


mi pare aprendo un terminale: ctrl-alt-fx

ziobbruno
07-01-2012, 01:48
problema risolto seguendo il consiglio di bereshit

GRAZIE!!

cmq il computer nn va tanto bene
il mouse è lento in alcune grafiche
risponde lentamente ai comandi..
a un certo punto dopo averlo lasciato un oretta acceso, lo rotrovo quindi col monitor spento, mi ci rimetto su e anziché accendersi normalmente il monitor mi inizia ad avere le convulsioni la schermata sottostante che chiede la password nn si vedeva o si vedeva a scatti per frazioni di secondo tutta frastagliata e spezzettata..

nn me l'aspettavo

sembrano i sintomi di quando in windows nn hai i driver corretti installati..

può essere altrimenti ke è troppo pesante qsta versione per il mio hardware?

bereshit
07-01-2012, 05:03
caratteristiche pc?

aspire 5100 è la serie, ma poi variano molto tra loro

processore? ram?

pigia il tasto super (windows)

cerca driver

clicca su driver aggiuntivi o qualcosa del genere, vedi se è necessario l'installazione di driver proprietari per la grafica

ziobbruno
13-01-2012, 13:35
ciao

nn so usare per niente linux :mame:

il problema della grafica persisteva e sono passato a kubuntu 11.10
in kubuntu il problema persiste

ho notato ke il problema si presenta solo dopo riavvio da una 'sospensione'
--ricapitolo il problema: dopo la sospensione del sistema il monitor impazzisce, nn riesco a vedere correttamente il l'immagine appare tutto sgranato e confuso, l'immagine appare in diverse posizioni dello schermo per frazioni di secondo come se centrifugasse. impossibile fare qualsiasi operazione...

un mio amico non forumista ha ipotizzato ke la causa del problema potrebbe essere 'ACPI' un processo che gestisce il risparmio energetico? non so niente di niente :mame: :mame: :d56:

dite che dovrei aprire una nuova discussione?

GRAZIE

Loading