PDA

Visualizza la versione completa : Errore masterizzazione


soniettabrasile
15-02-2012, 09:46
Ciao a tutti!
qualcuno saprebbe aiutarmi con questo tipo di errore che ottengo durante la masterizzazione di un dvd?
Riporto di seguito il log

* BD/DVD±RW/-RAM format utility by <appro@fy.chalmers.se>, version 7.0.
* 4.7GB DVD-RW media in Sequential mode detected.
* formatting 100.0/
:-[ READ DVD-R STRUCTURE failed with SK=3h/ASC=02h/ACQ=00h]: Input/output error
:-[ READ DVD-R STRUCTURE failed with SK=3h/ASC=02h/ACQ=00h]: Input/output error
Executing 'mkisofs -full-iso9660-filenames -R -J /u/Backup/backup-2.tar.bz2 | builtin_dd of=/dev/dvdrw obs=32k seek=0'
2.55% done, estimate finish Tue Feb 14 18:07:29 2012
:-( track is not formatted for fixed packet size

Ringrazio anticipatamente chi risponderà!
:ciauz:

soniettabrasile
27-02-2012, 10:39
Nessuno?? :(

Purtroppo anche oggi mi ha dato un errore durante la masterizzazione...riporto il nuovo log:

/dev/dvdrw: "Current Write Speed" is 4.1x1352KBps.
:-[ WRITE@LBA=0h failed with SK=5h/ASC=21h/ACQ=02h]: Invalid argument
:-( write failed: Invalid argument


Qualcuno saprebbe aiutarmi?

bereshit
27-02-2012, 18:12
distro? versione?

programma usato ?

te l'ha già fatto in passato o è una novità?

soniettabrasile
28-02-2012, 09:32
Scusate non avete riportato dettagli tecnici..la distro utilizzata è Fedora 7, il comando utilizzato è


growisofs -Z /dev/dvdrw -dvd-compat -full-iso9660-filenames -R -J /u/Backup.tar.bz2

non mi ha mai dato nessun tipo di errore, a parte appunto quello che avevo avuto, tempo prima, che ho riportato a inizio discussione. Ho provato a "googlare" ma non ho ottenuto alcun risultato.

sacarde
28-02-2012, 20:52
proverei con una Live con un kernel piu recente

soniettabrasile
29-02-2012, 09:24
bhè ma ho sempre utilizzato questo comando per fare quest'operazione di backup, vorrei capire perchè di punto in bianco ha iniziato a darmi errore di masterizzazione...

soniettabrasile
07-03-2012, 09:48
nessuno sa darmi almeno una dritta?! :cry:

soniettabrasile
09-03-2012, 12:43
ho eseguito alcuni comandi, vi riporto l'output:


# wodim --devices Segmentation fault


# dmesg |grep sr sr0: scsi3-mmc drive: 94x/94x writer dvd-ram cd/rw xa/form2 cdda tray sr 6:0:0:0: Attached scsi CD-ROM sr0 sr1: scsi3-mmc drive: 48x/48x tray sr 9:0:0:1: Attached scsi CD-ROM sr1 sr 9:0:0:1: Attached scsi generic sg5 type 5 sr1: scsi3-mmc drive: 48x/48x tray sr 10:0:0:1: Attached scsi CD-ROM sr1 sr 10:0:0:1: Attached scsi generic sg5 type 5 end_request: I/O error, dev sr0, sector 0 Buffer I/O error on device sr0, logical block 0 Buffer I/O error on device sr0, logical block 1 Buffer I/O error on device sr0, logical block 2 Buffer I/O error on device sr0, logical block 3 end_request: I/O error, dev sr0, sector 0 Buffer I/O error on device sr0, logical block 0 end_request: I/O error, dev sr0, sector 0 Buffer I/O error on device sr0, logical block 0 end_request: I/O error, dev sr0, sector 0 Buffer I/O error on device sr0, logical block 0 Buffer I/O error on device sr0, logical block 1 Buffer I/O error on device sr0, logical block 2 Buffer I/O error on device sr0, logical block 3 end_request: I/O error, dev sr0, sector 0 Buffer I/O error on device sr0, logical block 0 end_request: I/O error, dev sr0, sector 0 Buffer I/O error on device sr0, logical block 0 end_request: I/O error, dev sr0, sector 0 Buffer I/O error on device sr0, logical block 0 Buffer I/O error on device sr0, logical block 1 Buffer I/O error on device sr0, logical block 2 Buffer I/O error on device sr0, logical block 3 end_request: I/O error, dev sr0, sector 0 Buffer I/O error on device sr0, logical block 0 end_request: I/O error, dev sr0, sector 0 Buffer I/O error on device sr0, logical block 0 end_request: I/O error, dev sr0, sector 0 Buffer I/O error on device sr0, logical block 0 end_request: I/O error, dev sr0, sector 0 Buffer I/O error on device sr0, logical block 0 Buffer I/O error on device sr0, logical block 1 Buffer I/O error on device sr0, logical block 2 Buffer I/O error on device sr0, logical block 3 end_request: I/O error, dev sr0, sector 0 Buffer I/O error on device sr0, logical block 0 end_request: I/O error, dev sr0, sector 0 Buffer I/O error on device sr0, logical block 0 end_request: I/O error, dev sr0, sector 0 Buffer I/O error on device sr0, logical block 0 end_request: I/O error, dev sr0, sector 0 Buffer I/O error on device sr0, logical block 0 Buffer I/O error on device sr0, logical block 1 Buffer I/O error on device sr0, logical block 2 Buffer I/O error on device sr0, logical block 3 end_request: I/O error, dev sr0, sector 0 Buffer I/O error on device sr0, logical block 0 end_request: I/O error, dev sr0, sector 0 Buffer I/O error on device sr0, logical block 0 end_request: I/O error, dev sr0, sector 0 Buffer I/O error on device sr0, logical block 0 Buffer I/O error on device sr0, logical block 1 Buffer I/O error on device sr0, logical block 2 Buffer I/O error on device sr0, logical block 3 end_request: I/O error, dev sr0, sector 0 Buffer I/O error on device sr0, logical block 0 end_request: I/O error, dev sr0, sector 0 Buffer I/O error on device sr0, logical block 0 sr1: scsi3-mmc drive: 48x/48x tray sr 13:0:0:1: Attached scsi CD-ROM sr1 sr 13:0:0:1: Attached scsi generic sg5 type 5 sr1: scsi3-mmc drive: 48x/48x tray sr 16:0:0:1: Attached scsi CD-ROM sr1 sr 16:0:0:1: Attached scsi generic sg5 type 5 sr1: scsi3-mmc drive: 48x/48x tray sr 18:0:0:1: Attached scsi CD-ROM sr1 sr 18:0:0:1: Attached scsi generic sg5 type 5


# dvd+rw-mediainfo /dev/dvdrw INQUIRY: [Optiarc ][DVD RW AD-7170S ][1.82] GET [CURRENT] CONFIGURATION: :-( no media mounted, exiting...

E' morto il lettore?? Qualcuno a questo punto riesce ad indicarmi un metodo definitivo per verificare se è caput?

pilovis
09-03-2012, 13:23
Direi che e' morto il lettore, quelli sono errori non software.

Fai prima a cambiarlo.

soniettabrasile
09-03-2012, 14:09
Ottimo...
C'è una qualche verifica ulteriore che posso fare, perchè è assurdo, riesce ancora certe volte a masterizzare...

Loading