PDA

Visualizza la versione completa : [Virtual Box] Problema (forse) con GuestAdditions per Ubuntu virtuale


wartpro
29-02-2012, 15:12
Buongiorno a tutti,

è da ieri che non riesco a capire perchè riscontro il seguente problema. Inizio dall'inizio cercando di darvi tutte le informazioni utili possibili.

Ho come sistema operativo Windows Vista. Ho installato l'ultima versione di Virtual Box (4.1.0) per avere Linux virtuale all'interno della mia macchina.

Ho seguito quindi il Wizard di Virtual Box specificando nel sistema operativo "Linux" -> "Linux 2.6" tra le varie opzioni disponibili.

Infine ho scaricato l'ultima versione di Ubuntu 11.10 dal relativo sito web (file .iso) ed ho installato quindi l'OS in Virtual Box. La macchina funziona e va bene. La shell sopratutto si vede bene: nera con testo bianco.

Ora, dato che vorrei quindi installare varie cose sulla macchina virtuale, ho avuto la necessità di...PRIMA scaricare una roba che la macchina stessa mi consigliata di scaricare...un driver per appunto le GuestAdditions...e POI installare le GuestAdditions sulla macchina virtuale stessa.

Ora...il problema è...che quando installo le Guest Additions e POI entro nella shell...lo schermo mi appare tutto a righe blu con i caratteri giganti!!!

:dottò:

Secondo voi da cosa è dovuto?


Grazie in anticipo.

emmebì
29-02-2012, 21:59
Prova a disinstallare quelle guest additions ed installarle dallo stesso Ubuntu in gestione delle periferiche hardware (driver proprietari aggiuntivi).

wartpro
29-02-2012, 22:33
Ciao emme, grazie per la risposta.

Dunque ho poi aggiornato Virtual Box, rifatto i procedimenti di installazione Guest Additions...e...non so come ma ci sono riuscito. Ora la cartella è visibile.

:)

Ora però non riesco a capire come installarci (compilare?) le cose dentro eheheh

Loading