PDA

Visualizza la versione completa : Problema connessione stampante di rete


yordanrhapsody
13-05-2012, 22:52
ho un problema, in ufficio abbiamo 2 prese di rete a muro che viaggiano fino ad un pannello patch LSA.

da lì con dei cavetti la porto ad uno switch collegato con il router telecom

il problema è in un ufficio dove c'è l'unica stampante, non riesco a vederla in rete e non capisco come mai...

la cosa strana è che se collego un PC a qualunque delle due prese di rete il computer naviga tranquillamente ed è visibile in rete.
Se collego il pc direttamente alla stampante con cavo di rete, riesco a vederla ed usarla

se collego la stampante alla presa di rete, sparisce e non è possibile raggiungerla in nessun modo

al momento ho tamponato collegando la stampante al pc tramite porta usb e metterla in condivisione

sapete aiutarmi?

è possibile che il cavo tra la presa ed il pannello nella sala server sia di scarsa qualità per la stampante ma sufficiente per i computer?

nella presa a muro i cavi hanno disposizione:

Bianco/Arancio
Arancio
Bianco/Verde
Verde
Bianco/Blu
Blu
Bianco/Marrone
Marrone

siccome li ho trovati già così, sul pannello patch ho cablato le prese nella stessa maniera. da lì riparto con un normale cavetto maschio maschio dal pannello allo switch, stesso cavetto che uso da stampante alla presa a muro

fivendra
14-05-2012, 09:54
strano.... hai verificado che la stampante sia configurata bene e che riceva gli ip di connessione?

yordanrhapsody
14-05-2012, 10:30
Collegandola direttamente al pc tramite cavo di rete si riesce ad entrare nell'interfaccia web di gestione ed è chiaramente possibile anche stampare

inoltre prima stava in un altro edificio e funzionava

l'IP è impostato manualmente

non capisco come risolvere la cosa...

fivendra
14-05-2012, 15:58
le impostazioni tcp/ip sono corrette? provato a farle assegnare automaticamente dal server dhcp?

se la stampante la colleghi, riesci a pingarla dalla rete?

yordanrhapsody
15-05-2012, 10:02
onestamente non ho provato in DHCP, l'ho impostata con IP statico (come ho sempre fatto) e con cavo diretto al PC riesco a stampare e a configurarla ecc...
se invece la collego alla rete principale tramite la presa a muro... niente, sparisce!

devo provare a spostarla in un altro ufficio e vediamo se da lì funziona

Loading