PDA

Visualizza la versione completa : distro otimale per vecchio portatile


albyjkl
19-06-2012, 14:45
Ciao a tutti
mi trovo nelle mani un vecchio Compaq nx9010 e vorrei aggiornarlo installando una distro Linux ottimale per la macchina sotto le caratteristiche

CPU : Pentium 4 - 2,4 gHz
HD : 40 Gb
RAM : 448 Mb (valore strano ma così mi dice win !? )
Chipset : ATI Radeon IGP345M con memoria video condivisa

Cosa mi consigliate ?

Grazie mille

:ciauz:

MItaly
19-06-2012, 15:21
Debian Stable, XFCE come ambiente grafico.

Scara95
19-06-2012, 18:31
TinyCore o slitaz...
Oppure debian...

albyjkl
19-06-2012, 21:11
Prima di tutto grazie per i consigli.
Immagino che entrambi mi consigliate Debian per il supporto hd con macchine vecchie e per
la poca disponibilità di RAM.
Scarico l'immagine di Debian stable e poi mi avventuro nell'installazione visto che non sono
propriamente un drago con Linux spero nel vostro supporto in caso di difficoltà
Ciao e grazie

Vault Boy
22-06-2012, 21:00
Se non sei molto pratico ma vuoi comunque una distro estremamente leggera basata su Debian, perché non provi CrunchBang ? Noto che è poco pubblicizzata ma è davvero grandiosa. Occupa circa 70Mb di ram dopo il secondo boot e se ci metti su XFCE non superi i 130 Mb circa.

Puoi sempre trovare una via di mezzo come ho fatto io installando solo alcune componenti di XFCE come il pannello.

av89
25-06-2012, 00:01
esistono anche lubuntu e xubuntu oppure anche centos 5 desktop.

albyjkl
25-06-2012, 12:56
Ciao a tutti
Ho installato con successo Debian :unz: e mi sembra girare bene però durante l'installazione ho fatto l'errore di non installare xfce ed è stato installato Gnome.
Qualcuno mi sa dire gentilmente come sostituirlo con xfce viste le mie scarse risorse ?
Grazie in anticipo

albyjkl
25-06-2012, 12:57
Dimenticavo mi sono scaricato il CD con l'ultima versione aggiornata

sacarde
25-06-2012, 18:59
http://wiki.debian.org/it/Xfce

albyjkl
25-06-2012, 19:45
Si il wiki l'avevo viso ma al comando mi dice "impossibile trovare una versione candidata di xfce4" il mio problema è come fare ad installare i pacchetti da CD in modo che xfce4 sia l'ambiente grafico di default

Loading