PDA

Visualizza la versione completa : Installazione google-gadgets


alimax88
20-06-2012, 00:00
Ciao a tutti
installando google-gadgets ho riscontrato il seguente problema:


Alcuni pacchetti non possono essere installati. Questo pu voler dire
che stata richiesta una situazione impossibile oppure, se si sta
usando una distribuzione in sviluppo, che alcuni pacchetti richiesti
non sono ancora stati creati o sono stati rimossi da Incoming.
Le seguenti informazioni possono aiutare a risolvere la situazione:

I seguenti pacchetti hanno dipendenze non soddisfatte:
google-gadgets : Depends: libltdl3 (>= 1.5.2-2) ma non installabile
Depends: libmozjs0d (>= 1.8.1.5) ma non installabile
Depends: libqtwebkit1d ma non installabile
Depends: libxul0d (>= 1.8.1.4) ma non installabile
E: Unable to correct problems, you have held broken packages.



ho aggiunto il repository al sources.list e poi fatto apt-get install google-gadgets...
non capisco l'errore...
qualcuno riesce ad illuminarmi? :) versione ubuntu : 11.10

Grazie come sempre

Loading