PDA

Visualizza la versione completa : Scheda wifi Mini-PCI con chipset Atheros su Linux


ilparente
07-09-2012, 03:58
Salve a tutti sono un possessore della scheda wifi mini pci modello Alpha Networks WMP-G09 con chipset atheros.
Nella rete non ho trovate tante info utili, ho trovato questo link http://wikidevi.com/wiki/Alpha_Networks_WMP-G09 che mi da la garanzia che comunque esiste un supporto ed il chipset che monta la scheda.
Avendo trovato questo info vorrei far funzionare questa scheda nel mio vecchio notebook acer aspire 1360 che ha l'alloggio della scheda mini pci, ho montato la scheda ma la mia Slackware non mi vede proprio la scheda, ho provato altre distribuzione GNU/Linux e non vedono niente lo stesso, sar un problema di bios? Fatemi sapere, grazie ancora

fivendra
07-09-2012, 16:44
Potrebbe essere un problema di driver compatibili .

Nella room linux sapranno sicuramente come aiutarti, ti sposto li.

sacarde
07-09-2012, 18:40
prova col modulo "Support for 5xxx series of Atheros 802.11 wireless LAN cards"

sudo modprobe ath5k


guarda dopo averlo caricato le ultime righe nel comando: dmesg

hfish
10-09-2012, 14:51
posta l'output di dmesg, lspci, lsusb

quanto sei abile con linux?

ilparente
12-09-2012, 19:04
Originariamente inviato da hfish
posta l'output di dmesg, lspci, lsusb

quanto sei abile con linux?

sono tanti anni che uso diverse distribuzioni, sono un appassionato che sostiene la cultura del Software Libero quando do il comando lspci non me la vede la scheda, come se non ci fosse, ho fatto anche l'aggiornamento del bios ma ho sempre lo stesso risultato, ho trovato che la scheda funziona con driver liberi di atheros, ma la scheda il sistema non la vede proprio

hfish
12-09-2012, 19:15
sei sicuro che la scheda funzioni e che sia collegata correttamente?
hai modo di provare con altri sistemi operativi o con altri computer?

prova a salvarti l'output di dmesg senza scheda e con scheda per vedere quali differenze ci sono (se ci sono)...

sacarde
12-09-2012, 21:27
se non la vedi da: lspci

... mah!

ilparente
14-09-2012, 23:45
Originariamente inviato da hfish
sei sicuro che la scheda funzioni e che sia collegata correttamente?
hai modo di provare con altri sistemi operativi o con altri computer?

prova a salvarti l'output di dmesg senza scheda e con scheda per vedere quali differenze ci sono (se ci sono)...


nessun sistema operativo vede questa scheda eppure http://wikidevi.com/wiki/Alpha_Networks_WMP-G09 qui c' scritto chiaramente che funzionante su un notebook, questa scheda l'ho presa da un router dial face della telecom, la scheda era funzionante e non stata disattivata, sul web confermano che funziona sul notebook ma non dicono altro, il chipset atheros. C' da premettere che i due canali aux e main dell'antenna non li ho collegati, sar per questo che qualsiasi sistema non vede la scheda, non credo che il motivo sia questo, io ho collegato perfettamente la scheda nello slot mini-pci da manuale, quindi mi viene un dubbio ma sicuro che lo slot mini pci non bruciato!?!? Non ho un'altra scheda per fare altre prove quindi non posso verificare questa ipotesi. Se sapete qualcosa in pi, ben venga, sicuramente mi sar utile

hfish
15-09-2012, 18:42
se non la vede nessun sistema operativo direi che si tratta di un fault hw... per indagare proverei a rimontarla sul router e vedere se resuscita oppure su un altro pc. potendo proverei una seconda scheda, certamente funzionante, nello slot del pc incriminato.

il fatto che le antenne siano collegate o meno alla scheda del tutto ininfluente rispetto al fatto che la scheda venga riconosciuta o meno...

paolino_delta_t
16-09-2012, 19:12
Deve trattarsi al 100% di un problema hardware. Se la scheda collegata al bus minipci, linux dovrebbe vederla. Magari non funzionerebbe lo stesso, ma lspci te la mostrerebbe.

Loading