PDA

Visualizza la versione completa : Problemi collegamento Modem e Router


mic700
18-09-2012, 08:35
PROBLEMI COLLEGAMENTO Modem D-LINK 320b con RouterWRT 610n Linksys

Configurazione Modem con il solo modem collegato Navigo senza problemi.
Tipo connessione PPPoE-LLC
Subnet Masck 255.255.255.255
Gateway pred. 192.168.100.1
Server DNS 85.37.17.16

LAN
Indirizzo IP 192.168.1.1
Subnet Mask 255.255.255.0
Server DHCP ON

Config ROUTER
Indirizzo IP iniziale 192.168,1.5
Sub 255.255.255.0

Indirizzo IP Iniziale 192.168.1.5

Problema SU STATO del Router si legge:
Tipo di connessione PPPoE
Indirizzo Internet 0.0.0
Maschera sottorete 0.0.0
Gateway Pred. O.0.0

Ora corrente non disponibile eppure ho detto di darmi l’ora su Roma e spuntato passa automaticamente all’ora legale.

NATURALMENTE NON NAVIGO. Suggerimenti??
Grazie a chi mi aiuta

mic

fivendra
18-09-2012, 09:22
puoi postare come hai configurato il router, perché hai riportato solo il suo ip

ricordati che quando abbini un modem ad un router è il router che deve effettuare il login tramite il modem

mic700
18-09-2012, 16:58
Grazie per la risposta.
Il problema consiste proprio in questo; mentre se uso il solo modem Dlink navigo senza problemi (ne deduco che i parametri siano corretti) quando collego il dLINK DSL-320b al router (solo router) Linksys WRT610N non navigo.

I soli parametri del router che compaiono sono appunto L'indirizzo iniziale 192.168.1.5 (da me modificato in origine avevo 192.168.1.1)il sub 255.255.255.0 l'intervallo indirizzo 192.168.1.5 to 54 Tipo di connessine PPPoE.

Nessuna traccia nella schermata STATO del router dei seguenti parametri:
Indirizzo Internet 0.0.0
Maschera sottorete 0.0.0
Gateway
predefinito 0.0.0

fivendra
18-09-2012, 17:49
devi configurare il router affinché sia lui ad effettuare il login e dunque pppoe, user, password....

il modem va configurato in modalità bridge

mic700
19-09-2012, 13:07
Ti ringrazio tutto ok.
mic

fivendra
19-09-2012, 15:21
:)

Loading