PDA

Visualizza la versione completa : Ubuntu 10.10 problema connessione a internet


RikuNobody
21-11-2012, 21:51
Salve a tutti quanti sono nuovo di qui.
Prima di esporre il mio problema ho qualche premessa da fare: ubuntu per me un mondo totalmente sconosciuto, all'epoca (parlo di uno/due anni fa circa) mio padre utilizzava questo S.O. ed aveva come operatore Infostrada per andare in internet, mi ha raccontato che un giorno firefox gli dice che impossibile comunicare con il server. Allora chiedo a mio padre se ha erroneamente toccato qualcosa tra le impostazioni di firefox ma lui afferma di non aver fatto niente e che avrebbe portato il pc (non ho capito se anche il modem o senza) dal negozio dove l'aveva preso e da l internet si collegava senza problemi)ma tornando a casa il problema si ripresentava, alla fine ha rinunciato ed ha cambiato operatore mettendo Vodafone ma senza internet ma adesso abbiamo cambiato nuovamente passando a fastweb. Oggi venuto il tecnico di telecom che ci ha installato la linea nuova ma mio padre parlando con fastweb venuto a conoscenza del fatto che serve necessariamente il router di fastweb per collegarsi (secondo quanto loro dicono) tuttavia oggi dopo l'installazione della linea faccio una prova e sorpresa delle sorprese il led DSL del modem si accende ma rimasto il problema precedentemente elencato: firefox non riesce a comunicare col server.
Dunque mi rivolgo a voi esperti ubuntiani, da cosa dovuto ci?
Dal fatto che serve davvero il router di fastweb altrimenti non va? Da qualche possibile manomissione involontaria su firefox? Oppure semplicemente impazzito il pc?
Sulla confezione del modem c' scritto: D-Link DSL 320B ADSL2+ ETHERNET MODEM
Ripeto che tuttavia il led DSL del modem attivo e fisso, poi ci sono quelli di Power (ovviamente acceso) Status acceso ma lampeggiante e Lan e DSL fissi.
Cliccando sul pulsante della connessione risulto connesso tanto vero che dice "Rete via cavo Auto eth0 Disconnetti"
Se provo a disconnettermi e ricollegarmi dice "connessione stabilita"
Dalle connessioni di rete ho gi provato a cambiare il dhcp in manuale ma senza risultati.
Che devo fare? Forse devo solo attendere il nuovo router fastweb? Per ribadisco che gi da prima il problema c'era, grazie a chiunque possa aiutarmi. ;)

Loading