PDA

Visualizza la versione completa : Problema con windows 7 e alice


majandra
29-11-2012, 02:33
Salve a tutti sono nuova in questo forum nel senso che mi sono appena iscritta ma leggo sempre i vostri post che mi risultano molto utili per imparare.adesso sono io ad aver bisogno del vostro aiuto,non so se sia questa la sezione adatta e vi prego di scusarmi ho un problema,praticamente ho un pc assemblato un po vecchiotto sul quale un anno fa avevo windows xp. Ho poi formattato e ho messo windows 7 ultimate e pur avendo problemini con gli hardware presenti riuscii a configurarli per bene. Oggi ho deciso di formattare di nuovo il pc reinstallando windows 7 ultimate ma non so piu da dove prendere i driver che mi occorrono per far funzionare il modem PIRELLI Alice gate 2 plus usb! potete aiutarmi per favore? Preciso che mi connetto sia con usb che con ethernet e non mi viene rilevata alcuna delle due! Con il wifi funziona perfettamente ma il wifi lo uso solo con il portatile mentre con il fisso non posso.
Elenco gli hardware del mio pc:

Realtek high definition audio

processore intel(R) pentium(R) 4 cpu 3.00ghz

scheda di rete: marvell yukon 88e8053
scheda video: nvidia geforce 6600

dvd: pioneer dvd 116d ata device
disco rigido: maxtor 6g16oeo ata device

sistema operativo windows 7 ultimate 32 bit e la ram e di un giga soltanto.

Scusate la mia ignoranza ma penso di aver detto tutto,aspetto il vostro aiuto per aggiustarlo! Grazie infinite

majandra
29-11-2012, 13:05
mi correggo: prima funzionava con porta usb non ethernet e la mia scheda madre asus p5ld2

fivendra
30-11-2012, 15:05
questo?

http://assistenzatecnica.telecomitalia.it/at/portals/assistenzatecnica.portal?_nfpb=true&_pageLabel=GuideBook&nodeId=/AT_REPOSITORY/20005

Loading