PDA

Visualizza la versione completa : Installare Ubuntu su un sistema Windows 8 preinstallato


xavier310
01-12-2012, 19:05
Ciao ragazzi. Ho un grosso problema: non riesco ad installare Ubuntu come sistema operativo. Ho acquistato un Asus con preinstallato Windows 8, e credo che il problema sia il Sicure Boot. Potreste consigliarmi quale potrebbe essere la soluzione? Ho veramente bisogno di Ubuntu al più presto e non ho idea di come risolvere il problema

bereshit
01-12-2012, 19:18
il secure boot non è disattivabile dal bios?

xavier310
01-12-2012, 19:33
no non me lo fa selezionare :(

bereshit
01-12-2012, 19:56
poi mi la gente si sorprende quando gli dico che non uso roba MS anche per principio...

in teoria ubuntu avrebbe la sua chiave e dovrebbe poter usare il secure boot

ma tu non riesci proprio ad installarlo? dove si blocca dice qualcosa?

(escludi problemi classici come cd masterizzato male iso corrotta etc? perchè magari imprechiamo contro windows ma la causa è un altra)

http://tech.attualissimo.it/come-accedere-al-bios-su-un-computer-con-windows-8/

entrando così nel bios riesci a disattivarlo?

xavier310
01-12-2012, 20:35
ok sono riuscito a disabilitare il secure boot e credo di aver installato con successo Ubuntu. Ora però mi sorge un grosso dubbio: non capisco perchè il computer gira più del dovuto (credo sia il processore) quando installo ubuntu. Mi è successo qualche mese fa con un Toshiba Intel Core i3 2310M (2.10Ghz), Ram 4096 e ora con l'Asus i5 sembra avere lo stesso problema. Non riesco proprio a capire! Cioè si sente proprio che i computer lavora un sacco e sto solo rispondendo a questo topic. Come se Ubuntu non sfruttasse tutte le caratteristiche del pc. Sapreste dirmi quale potrebbe essere il problema?

sacarde
01-12-2012, 21:36
dal comando: "top" non vedi chi usa risorse?

xavier310
01-12-2012, 23:17
1163 root 20 0 124m 28m 9604 S 15,0 0,4 7:16.59 Xorg
1989 sav 20 0 1415m 115m 33m S 9,0 1,5 4:06.10 compiz
4017 sav 20 0 1015m 36m 25m S 7,0 0,5 1:42.36 gnome-control-c
2738 sav 20 0 1178m 390m 42m S 3,7 5,0 9:20.93 firefox
5118 sav 20 0 529m 20m 12m S 3,3 0,3 0:01.85 gnome-terminal
2001 sav 9 -11 418m 6968 4848 S 2,3 0,1 2:46.71 pulseaudio
2667 sav 20 0 425m 125m 32m S 2,3 1,6 29:28.50 skype

è normale che quel root sia costantemente fisso la sopra? Perchè per il resto mi sembra apposto. In altre parole , ciò che mi chiedevo era se si doveva procedere manualmente, magari istallando alcuni driver, per fa sfruttare a pieno le caratteristiche del pc,e se la concomitanza con windows potesse creare problemi in termini di prestazioni (windows dovrebbe ingombrare solo spazio sull'hard disk e niente di più esatto?)

bereshit
02-12-2012, 01:32
root è il nome del proprietario del processo in questione, xorg in questo caso

che mi pare consumi un pochino, ma magari l'hai preso in un momento di lavoro intenso, prova a guardare top per una 30ina di secondi, il processo xorg di media quanto sta?

ma poi... cosa intendi per lavora un sacco? perchè senti girare la ventola più che con windows?

la concomitanza con windows non influisce minimamente

xavier310
09-12-2012, 05:00
Alla fine il problema si è risolto! Non so bene come :D ma credo che era dovuto alla mancanza di alcuni aggiornamenti di Ubuntu. Peccato solo che a causa del Sicure Boot non potrò utilizzare windows (era una battuta :D ) :D !!

bereshit
09-12-2012, 15:10
cioè senza secure boot windows non si avvia? non hai scelta?

Loading