PDA

Visualizza la versione completa : Cavo Lan Non Funzionante anche se il tester di rete dice al contrario?


devilmatte
02-01-2013, 15:41
ciao a tutti!
ho un problemino con il cavo di rete.
ovvero ho dovuto fare un collegamento di circa 13 metri tra il router e il pc, fin qui niente di nuovo, ho assemblato il cavo ma quando inserisco il cavo il pc non trova il collegamento.

ecco i test che ho fatto e le configurazioni:
1.Cavo di rete lan cat 5, posato e testato con il tester di rete mi da funzionanti tutti i collegamenti del cavo, cavo costruito come cavo dritto.

2.collego il router (dlink) e il pc (windows vista) la porta del router lampeggia ma il pc non trova il collegamento.

3. ho fatto questi test per vedere se magare fossero i pin dei connettoti che non collegavano bene:
cavo connesso al router e dall'altra parte tester di rete risultato OK!
cavo connesso al pc e dell'altra parte tester di rete risultato OK!
se collego il pc e tento un ping al router non va
se collego il pc e tento un ping da un altro pc in rete al pc collegato non va
ho provato a collegare anche altri pc niente stessa cosa non trovano il cavo.

non so dove sbattere la testa :(
tutti i consigli son ben accetti altrimenti mi tocca smontare tutto e provare un'altro cavo.
grazie
Matteo

fivendra
02-01-2013, 16:03
sembrerebbe che il cavo non vada

comunque butta uno sguardo qui

http://forum.html.it/forum/showthread.php?s=&threadid=588415

devilmatte
02-01-2013, 16:13
Grazie, ma i colori corrispondono, non li ho fatti secondo lo standard ma sono corrette le corrispondenze colore-posizione.
non capisco se il tester di rete mi dice che il collegamento c'è perchè non deve funzionare.
può essere che magari il cavo danneggiato anche se il tester mi dice che è ok la qualità dell'invio dei dati è insufficente?
grazie

fivendra
02-01-2013, 16:23
Potrebbe essere, si. Era una delle ipotesi. Anche se 13 metri non sono tanti, se il cavo non è fatto bene, potrebbe dare di questi problemi.

Prova a rifarlo

mroghy
02-01-2013, 22:27
Se il tester di rete non fa prove in frequenza, dà solo la validità della continuità elettrica. Il cavo è sopra o sottotraccia? Fa curve strette? E' normale o schermato (FTP o STP)? E' rigido o flessibile? Hai usato le testine giuste? Sembra un problema di ROS e di qualità del cavo.

marcosx86
04-01-2013, 10:20
Concordo con quanto detto sopra.

Giusto per curiosità, puoi provare a forzare la scheda di rete a 10mb half duplex?

A me è capitato su un cavo danneggiato, a 10 mi collegavo tranquillamente.. poi chiaramente ho cambiato cavo.

devilmatte
04-01-2013, 11:53
grazie a tutti per i consigli.
allora ho provato forzandola a 10 mega ma nulla non cambia niente.
appena ho un pò di tempo sostituisco il cavo e vi faccio sapere!

Loading