PDA

Visualizza la versione completa : Sito non indicizzato...perchè?


pippo26
18-01-2013, 15:47
Ciao a tutti, sapete perchè questo sito: cosecosimercatinousato.it non mi viene indicizzato da Google?

Ho usato wordpress + all in one seo pack... sembra che non mi considera i meta tag...
Inoltre ho installato sitemap.xml per google + la sitemapimages.xml per google... ma nulla.

Spero in un vostro aiuto.

Grazie

rigby76
18-01-2013, 16:11
Originariamente inviato da pippo26
Ciao a tutti, sapete perchè questo sito: cosecosimercatinousato.it non mi viene indicizzato da Google?Non è così, il sito invece è indicizzato: https://www.google.com/search?q=cosecosimercatinousato.it



Originariamente inviato da pippo26
sembra che non mi considera i meta tag...Quali meta tag non considera? Perché fai questa affermazione?

pippo26
18-01-2013, 17:57
ciao, per esempio c'è il tag <meta name="description"> che non viene considerato da google...cioè non mi mostra il testo inserito nonostante ci sia (su altri siti prende il testo senza problemi).
Quindi penso che non consideri neanche il <meta name="keywords">...
Sembra che non considera ciò che viene scritto dal plug-in SEO (se non erro)...


Inoltre ho notato che i risultai su google che mi hai mostrato sono molto vecchi...

Grazie

rigby76
18-01-2013, 18:04
Se guardi la copia cache della home dal link che ti ho mandato vedi che Google ha ancora in cache la vecchia versione del sito, o per meglio dire la pagina del dominio appena registrato. Sarà quindi necessario attendere che questa venga aggiornata.

pippo26
18-01-2013, 19:57
...davvero? E' tutto qui il problema? Posso velocizzare in qualche modo l'aggiornamento?
Grazie

rigby76
18-01-2013, 20:02
Originariamente inviato da pippo26
...davvero? E' tutto qui il problema?Un volta che Google avrà aggiornato la cache si potrà verificare se il problema è risolto o se ci sono altre cose da sistemare.


Originariamente inviato da pippo26
Posso velocizzare in qualche modo l'aggiornamento?Se riesci a far linkare il tuo sito da un altro sito molto trafficato e frequentemente aggiornato probabilmente avresti un refresh più veloce... altrimenti non ti resta che pazientare.

pippo26
18-01-2013, 20:06
...grazie tante

pippo26
21-01-2013, 20:06
...adesso sembra che la cache sia aggiornata ma non mi considera i meta tag...
Devo attendere altro tempo?
Grazie

rigby76
21-01-2013, 20:09
La nuova cache è del 12 gennaio, e nel relativo html non ci sono i meta tag. Per caso li hai inseriti successivamente?

pippo26
21-01-2013, 20:10
no no erano già presenti... per questo è strano... :dhò:

Loading