PDA

Visualizza la versione completa : prob ping tra due pc


cosmovelox
22-01-2013, 17:59
Salve ragazzi. Ho un quesito da esporvi. Ho una rete locale formata da vari dispositivi. Tra questi due postazioni formate da un

Portatile (chiamiamo postazione A) che monta come sistema operativo windows Vista SP1 e da un'altro portatile (chiamiamo

postazione B) con istallato windows 7. I due pc sono connessi ad internet tramite router vodafone e la connessione funziona

ottimamente. Il mio problema che il pc A riesce a vedere il pc B ma B non riesce a vedere il pc A. In realta A vede tutti i

dispositivi sulla rete locale mentre mentre tutti gli altri non riescono a vedere A. Ho provato le soluzioni piu disparate

assegnamento DHCP manuale, controllo abilitazione dei servizi, controllo dei criteri di protezione locali, attivazione delle porte

di comunicazione, impostazione dello stesso gruppo di lavoro disattivazione antivirus e firewall ma nnt da fare. Vi d un po di

info spero possano esservi utile.

Postazione A:
windows Vista SP1
Antivirus Kaspersky Internet Security
Indirizzo IPv4. . . . . . . . . . . . : 192.168.1.9
Subnet mask . . . . . . . . . . . . . : 255.255.255.128
Gateway predefinito . . . . . . . . . : 192.168.1.1

Postazione B:
Windows 7
antivirus: AVG
Indirizzo IPv4. . . . . . . . . . . . : 192.168.1.6
Subnet mask . . . . . . . . . . . . . : 255.255.255.128
Gateway predefinito . . . . . . . . . : 192.168.1.1

router:
Vodafone station:
indirizzo ip:192.168.1.1
subnet mask: 255.255.255.128

Aggiungo che in rete non ci sono conflitti di indirizzi IP tutte le postazioni appartengono allo stesso workgroup chiamato

WORKGROUP, che ho provato a disabilitare il firewall o ad attivarlo aggiungendo come eccezione Individuazione di rete, che in

centro di connessione di rete ho attivato l'individuazione di rete che SU entrambe sono impostate su Rete locale, che su pannello

di controllo->strumenti amministrazione->criteri di protezione locali->criteri locali->assegnazione diritti utente->accedi al

computer dalla rete impostato su Administrators,Backup Operators, Everyone ed Users su entrambi i pc, che le porte aperte sulla

postazioni A vi sono 137-138 UDP 139 TCP, ho anche provato ad assegnare a tutti i dispostivi come subnet mask 255.255.255.0 o

255.255.255.128 ma niente. Ho provato a far girare sulla postazione A una distro linux e pingando la postazione A risponde che ho

provato a reinstallare i driver della scheda di rete. La postazione A non reperibile sia via cavo LAN che via Wireless. A cosa

puo essere dovuto il mio problema? Avete delle idee sul possibile problema. Le ho provate davvero tutte non s cos'altro fare.

marcosx86
23-01-2013, 09:04
Hai provato a disattivare il fw di kaspersky?

cosmovelox
23-01-2013, 16:07
Si ho provato a disattivarlo e comunque i problemi di individuazione continuano ad esserci. Ho pensato che fosse dovuto all'antivirus tanto da averlo disinstallato ma niente da fare i problemi continuano ad esserci. I pc continuano a navigare su internet ma il pc con vista pinga tutti i dispositivi in rete ma nessuno riesce a pingarlo.

marcosx86
25-01-2013, 13:39
Guarda se per caso nelle impostazioni avanzate del FW di WIndows c' la voce ICMP ping disattiva

Loading