PDA

Visualizza la versione completa : Problemi multifunzione Lexmark con Ubuntu 12.04


Warrior76
15-05-2013, 03:23
Salve a tutti.

Premetto che sono un neofita, quindi devo chiedervi un po' di pazienza e comprensione. Vengo al punto: la mia multifunzione Lexmark Pro200-S500 con il mio netbook Asus con OS Ubuntu 12.04 proprio non riesce ad andare d'accordo. Nel senso che i driver li ho scaricati, il gestore software di Ubuntu li ha installati ma pc e stampante sembrano proprio non comunicare (anche se alla voce stampanti la Lexmark risulta visibile e disponibile). Lo scanner non l'ho ancora testato, ma è l'ultima delle mie preoccupazioni. Sta di fatto che se mando in stampa qualunque cosa non succede assolutamente nulla, anche se macchina e periferica sono accese e regolarmente collegate tramite cavo Usb.

Nota di servizio: ho seguito queste procedure http://frederick30.wordpress.com/2011/06/06/lexmark-printer-in-ubuntu-10-04-lucid-lynx/. Problemaccio: il file .sh che questo forum mi dice di estrarre (con indicazioni troppo generiche per un principiante come me), di fatto, non so dove si trovi e non sono riuscito a farlo riemergere alla luce. Immagine che la chiave di tutto sia quello. Come esserne sicuro, però? Esistono procedure alternative? Dopo tutto, ho scaricato driver dal supporto della casa produttrice. Non so dove sbattere la testa, è un mese che prendo gli spigoli sulle tempie...

E' per questo che mi rivolgo a voi, nella speranza di trovare qualche utile consiglio per sbrogliare la matassa. Che dire di più? Ah, sì: la multifunzione (che funge anche da fotocopiatrice e fax, ma sono ovviamente funzioni indipendenti) è wireless... E ignoro se questo sia un problema che aggravi il precedente, oppure la fonte di tutti i mali. Però nemmeno in questo caso il pc vede la wireless della maledetta o viceversa, benché a volte la spia luminosa della wireless sulla prima lampeggi o rimanga accesa.

Che disastro... Per il resto, tutto benissimo: sistema operativo che pesa pochissimo, netbook con un modesto atom che va non proprio come un treno ma quasi. Però... la multifunzione, che mi prova della mia stamperia domestica, è come un bug nel cervello. Riuscireste cortesemente a darmi una mano? Mi rivolgo soprattutto, of course, a chi ha dovuto affrontare gli stessi passi.

Ciao e grazie! :)

sacarde
19-05-2013, 14:48
hai scaricato il driver?

ha una forma <nome>.tar.gz ?

da terminale vai nella dir dove lo hai scaricato, es.: cd Desktop

decomprimilo: tar -xvzf <nome>.tar.gz

ti dovrebbe creare una dir <nome>

entra dentro: cd <nome>

dovresti vedere anche il file che finisce per .sh

eseguilo:

sudo ./lexmark_blahblah_myfile.sh





p.s.
http://wiki.ubuntu-it.org/Hardware/StampantiScanner



p.s.
riesci a vedere quale IP ha preso la stampante?

Loading