PDA

Visualizza la versione completa : Problema NO-IP.com e router DLink 524


Power Dragon
17-07-2013, 12:08
Ciao a tutti,
ho sottoscritto il servizio no-ip.com per poter accedere al mio computer anche lontano da casa.
Purtroppo riscontro dei problemi: se accendo solamente il router e attendo 20 minuti per sicurezza, sembra che il router non invii il suo ip al servizio no-ip.com e non riesco, in nessun modo, ad accenderlo da remoto. Invece se accendo il mio computer e poi lo spengo, riesco ad accenderlo tranquillamente! :dhò: E' come se il pc invii l'ip al servizio NO-IP.com e non dovrebbe essere così! (su quel pc ho Ubuntu e Windows XP in dual boot, inoltre questo pc non ho installato nessun software relativo a NO-IP.com).
Ho un DLink 524 e utilizzo il servizio base (free) di NO-IP.com
Ecco la mia configurazione nel DDNS:
****************************************
DDNS: enable
Provider: NO-IP.com
Host Name: mioNome.no-ip.org
Username/Email: miaEmailDiIscrizioneAlServizioNoIP
Password/Key: miaPasswordDelServizioNoIP
****************************************
Ragazzi cosa potrei fare?
Grazie mille! :ciauz:

fivendra
17-07-2013, 14:11
Per vedere se il servizio funziona basta fare un ping all'indirizzo che ti hanno fornito. Ricordati poi che i test di accesso remoti vanno fatti da una rete esterna. In alcuni casi poi devi aprire le porte del router se devi utilizzare specifici servizi

Power Dragon
17-07-2013, 18:32
Ok, ho provato il ping all'indirizzo che mi è stato fornito (mioNome.no-ip.org) e pinga senza problemi MA pinga ad un IP che non è il mio attuale! Anzi pinga al'ip di stamattina (nel pomeriggio ho spento e riacceso il router, in modo da avere un IP nuovo).

fivendra
17-07-2013, 18:34
vuol dire che l'aggiornamento non funziona. Forse il servizio implementato nel router non funziona correttamente.

hai provato a vedere se per caso c'è qualche aggiornamento del firmware del router disponibile? A volte aiuta....

Power Dragon
17-07-2013, 18:38
Inoltre, ho appena controllato sul pannello di controllo di NO-IP.com che il mio indirizzo mioNome.no-ip.org è associato all'IP di stamattina, e non quello attuale.
E' come se il router non abbia mandato a NO-IP il nuovo IP!
E poi, perché se accendo il computer fisso (quello con Ubuntu+XP, l'unico ad essere esposto ad Internet grazie al DMZ e con ip-lan fisso) allora il servizio funziona senza problemi?

Power Dragon
17-07-2013, 19:11
Perdonami, ma ora ho novità:
facendo: ping mioNome.no-ip.org compare il mio ip attuale e corretto.
In NO-IP ho provato a mettere come opzione per l'host la scelta "Host A" e come indirizzo IP dell'host quello del mio pc, cioè 192.168.0.104 (ip del pc nella mia lan).
Ho attivo il DMZ sul mio pc che dovrei accendere a distanza, cioè il 192.168.0.104
Ma non riesco ad accenderlo da remoto, ma perchè? :dhò:

fivendra
17-07-2013, 21:09
La zona demilitarizzata apre di fatto tutte le porte ma poi dipende che ci devi fare. Non basta digitare un ip se dall'altra parte non c'è un servizio che risponde...

Power Dragon
17-07-2013, 21:15
Grazie per la risposta!
Quindi, riordinando le idee, come faccio ad accendere un pc da remoto? Cioè accendere il mio pc con IP di Telecom Italia dall'Australia con un IP australiano??? (ho voglia di vacanze... :D )
Grazie!

fivendra
17-07-2013, 21:17
VPN, desktop remoto, team viewer....

Power Dragon
17-07-2013, 21:24
No, forse non mi sono spiegato bene: io devo accendere un pc da remoto e accedere a tutti i suoi servizi (ftp, ssh, servizi su porta 80-8080-8081 e così via).
Io, con un servizio come wakeonlan.me, immetto l'indirizzo (es: mioNome.no-ip.org), inserisco il mac address della scheda di rete del pc a cui voglio accedere ed eventualmente, se serve, la password. Poi io uso questo pc da remoto (tramite putty dall'Australia ad esempio) e successivamente lo spengo (ad esempio con: sudo shutdown -h now).
Che suggerimento mi potresti dare per favore?

Loading